FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-21-2008, 02:53 AM
python-updater
 
Default python-updater won't complete

Hello,

On a 586 machine, 600 MHz, 128 meg of ram. python-updater just sits:
* Starting Python Updater from 2.4 to 2.5 :

and never completes. I tried several times, same result.


The machine only an infrequently used web server, serving up about 6
static content web pages.


Does python-updater require more ram to run? the machine is
minamalistic, it runs apache2 and not much else.

I did recently switch the profile to 2008. but is has
had 2 emerge -u world updates (along with emerge sync).
I've even run revdep-rebuild and
emerge -p --update --deep --with-bdeps=y world'
which comes back clean.

These 2 lines of top are suspicious to me:

5513 root 20 0 1648 428 348 D 0.0 0.3 0:00.10 scanelf
5514 root 20 0 0 0 0 Z 0.0 0.0 0:00.00 python-update <defunct>


bugs.gentoo.org does not reveal anything useful.


thoughts and ideas are most welcome?

James
 

Thread Tools




All times are GMT. The time now is 03:04 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org