FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-19-2008, 04:06 PM
 
Default NVidia + vanillla kernel ==> versions ?

Hi,

I am regulary updateing my system with the newest release of
the linux kernel from ftp.kernel.org.

My graphics card is an nVidia Corporation GeForce 7600 GT (rev a2)
(according to lspci).

For kernels of version 2.6.26.* I was using nvidia driver version 173.14.12.

This version failed to compile on 2.6.27.* kernels.

The newer version of the nvidia drivers (177.80) does compile but
end up in a black screen and a locked computer.



Is there any nvidia-driver, which can be used with linux 2.6.27.* and
the nVidia Corporation GeForce 7600 GT graphics card ?


Thank you very much for any help in advance!

Kind regards,
Meino Cramer





--
Please don't send me any Word- or Powerpoint-Attachments
unless it's absolutely neccessary. - Send simply Text.
See http://www.gnu.org/philosophy/no-word-attachments.html
In a world without fences and walls nobody needs gates and windows.
 

Thread Tools




All times are GMT. The time now is 11:29 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org