FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-16-2008, 03:09 AM
Adam Carter
 
Default Does vmware work with 2.6.27?

Or even 2.6.26? I use gentoo-sources.

Presumably I'll have to use ~x86 for vwmare-modules and vwmare-server.
 
Old 10-16-2008, 03:34 AM
"Andrey Vul"
 
Default Does vmware work with 2.6.27?

On Wed, Oct 15, 2008 at 11:09 PM, Adam Carter <Adam.Carter@optus.com.au> wrote:
> Or even 2.6.26? I use gentoo-sources.
>
> Presumably I'll have to use ~x86 for vwmare-modules and vwmare-server.
Not the portage one (6.0.5).
You have to download (6.5.0) from vmware.com.
Download vmware-player, run the installer like this:
/path/to/VMWare-Player-6.5.0.18166.i386.bundle --command -x
extract_path
If that doesn't work, run
/path/to/VMWare-Player-6.5.0.18166.i386.bundle --help to get the
arguments.
In the extracted directory, you can find the .tgzs of the module
sources (they also include SuSE, Ubuntu, RedHat, and other binary
versions).
Just extract and compile.


--
Andrey Vul

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing in e-mail?
 
Old 10-16-2008, 03:35 AM
Tony Clark
 
Default Does vmware work with 2.6.27?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Adam Carter wrote:
> Or even 2.6.26? I use gentoo-sources.
>
> Presumably I'll have to use ~x86 for vwmare-modules and vwmare-server.
vmware-modules-1.0.0.22 works with 2.6.26, they won't, however, compile
against 2.6.27

tony
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkj2tn0ACgkQS4m4BrtCK4wAxQCeJUSAeN2wWl RMNl6lq4nrspnW
Z8EAnjk7zSY/+xDRM+Kac0NnJfq3YulA
=xfEO
-----END PGP SIGNATURE-----
 
Old 10-16-2008, 02:32 PM
"Paul Hartman"
 
Default Does vmware work with 2.6.27?

On Wed, Oct 15, 2008 at 10:09 PM, Adam Carter <Adam.Carter@optus.com.au> wrote:
> Or even 2.6.26? I use gentoo-sources.
>
> Presumably I'll have to use ~x86 for vwmare-modules and vwmare-server.

vmware-workstation 6.0.5 from the vmware overlay works for me in
2.6.26 (gentoo-sources)

Typically every new kernel version breaks vmware again and it takes a
few weeks for it to get patched.
 

Thread Tools




All times are GMT. The time now is 07:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org