FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 10-08-2008, 03:10 PM
Jacques Montier
 
Default gegl-0.0.20 compilation failed

Hi all,

I can't compile gegl-0.0.20 needed par Gimp-2.6.
I get this :

.......
make[4]: entrant dans le répertoire «
/var/tmp/portage/media-libs/gegl-0.0.20/work/gegl-0.0.20/docs/gallery »
--[Updating sample compositions]--
./clones.xml
/bin/sh: line 1: 11584 Instruction illégale GEGL_DEBUG_TIME=yes
GEGL_SWAP=RAM GEGL_PATH=../../operations ../../bin/gegl clones.xml -o
`echo $
make[5]: *** [clones.png] Erreur 132
./OpenRaster-00.xml
/bin/sh: line 1: 11617 Instruction illégale GEGL_DEBUG_TIME=yes
GEGL_SWAP=RAM GEGL_PATH=../../operations ../../bin/gegl
OpenRaster-00.xml -o$
make[5]: *** [OpenRaster-00.png] Erreur 132
./OpenRaster-01.xml
/bin/sh: line 1: 11645 Instruction illégale GEGL_DEBUG_TIME=yes
GEGL_SWAP=RAM GEGL_PATH=../../operations ../../bin/gegl
OpenRaster-01.xml -o$
make[5]: *** [OpenRaster-01.png] Erreur 132
...
and so on.

Have you any idea ?

Thank you in advance,

Cheers,


Jacques
 

Thread Tools




All times are GMT. The time now is 06:35 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org