FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-21-2008, 09:39 PM
"Aleksey Kunitskiy"
 
Default kde-4.1 SLOT in kdesvn-portage

On Mon, Sep 22, 2008 at 12:14 AM, Alan McKinnon <alan.mckinnon@gmail.com> wrote:
> Hi,
>
> I use the kdesvn-portage overlay (the portage one, not the paludis-only one).
> To still stay this side of sanity, I emerged the 4.1.1 SLOT.
>
> I updated layman -S today only to find that the entire kde-4.1 SLOT has been
> removed. Can someone confirm? Am I actually dreaming? Anyone know why a
> perfectly reasonable set of ebuilds were removed?

It was moved to the kde-testing overlay.
layman -d kdesvn-portage && layman -a kde-testing

--
Best regards,
Aleksey Kunitskiy
 
Old 09-21-2008, 09:58 PM
Mike
 
Default kde-4.1 SLOT in kdesvn-portage

Alan McKinnon wrote:
> Hi,
>
> I use the kdesvn-portage overlay (the portage one, not the paludis-only one).
> To still stay this side of sanity, I emerged the 4.1.1 SLOT.
>
> I updated layman -S today only to find that the entire kde-4.1 SLOT has been
> removed. Can someone confirm? Am I actually dreaming? Anyone know why a
> perfectly reasonable set of ebuilds were removed?
>

I have a similar problem when I 'emerge --sync' it deletes my overlays I
added with layman.

Mike
 
Old 09-22-2008, 01:26 AM
Mike
 
Default kde-4.1 SLOT in kdesvn-portage

Mike wrote:
> Alan McKinnon wrote:
>> Hi,
>>
>> I use the kdesvn-portage overlay (the portage one, not the paludis-only one).
>> To still stay this side of sanity, I emerged the 4.1.1 SLOT.
>>
>> I updated layman -S today only to find that the entire kde-4.1 SLOT has been
>> removed. Can someone confirm? Am I actually dreaming? Anyone know why a
>> perfectly reasonable set of ebuilds were removed?
>>
>
> I have a similar problem when I 'emerge --sync' it deletes my overlays I
> added with layman.
>
> Mike

My problem was I symlinked /usr/local to /usr so layman was installing
the overlays to /usr/portage instead of /usr/local/portage and they were
getting deleted on 'emerge --sync'. I changed the layman installation
directory in /etc/layman/layman.cfg and solved that problem.

Mike
 
Old 09-22-2008, 01:42 AM
Jerry McBride
 
Default kde-4.1 SLOT in kdesvn-portage

On Sunday 21 September 2008 09:26:15 pm Mike wrote:
> Mike wrote:
> > Alan McKinnon wrote:
> >> Hi,
> >>
> >> I use the kdesvn-portage overlay (the portage one, not the paludis-only
> >> one). To still stay this side of sanity, I emerged the 4.1.1 SLOT.
> >>
> >> I updated layman -S today only to find that the entire kde-4.1 SLOT has
> >> been removed. Can someone confirm? Am I actually dreaming? Anyone know
> >> why a perfectly reasonable set of ebuilds were removed?
> >
> > I have a similar problem when I 'emerge --sync' it deletes my overlays I
> > added with layman.
> >
> > Mike
>
> My problem was I symlinked /usr/local to /usr so layman was installing
> the overlays to /usr/portage instead of /usr/local/portage and they were
> getting deleted on 'emerge --sync'. I changed the layman installation
> directory in /etc/layman/layman.cfg and solved that problem.
>
> Mike

Hmmm.... maybe you guys would know.... I've gone the same route as you.
However, I've emerge 4.1.65. It compiles fine, installs, no problems.
However... I normally start my gentoobox as rc 3. When I run startx, kde
loads and looks quite wonderful, but just as the desktop grabs the mouse...
it locks up. The lockup is so complete, I can't switch to a console and have
to reboot...

Does anyone have a suggestion? Kde 4,0 actually worked ok. kde4.05 and greater
have been a wash for me. No luck what so ever. Total and complete lockup.

Things I've done: tried 4.1, tried 4.1.66, made sure evdev is loaded... the
logs show that X dies immediately... no output... just bang...

Now running 3.5.10 with no problems. But I'd really, really like to get a
current kde up and running.


Jerry
 
Old 09-22-2008, 06:17 AM
Dirk Heinrichs
 
Default kde-4.1 SLOT in kdesvn-portage

Am Montag 22 September 2008 03:42:39 schrieb ext Jerry McBride:

> Hmmm.... maybe you guys would know.... I've gone the same route as you.
> However, I've emerge 4.1.65. It compiles fine, installs, no problems.

And you don't wonder why 4.1.65 follows 4.1.1? That's 4.2-(pre?)-alpha! The
next 4.1 release will be 4.1.2.

> Does anyone have a suggestion?

Don't use alpha software.

> Now running 3.5.10 with no problems. But I'd really, really like to get a
> current kde up and running.

Do as suggested earlier in this thread: Use the kde-testing overlay.

Bye...

Dirk
--
Dirk Heinrichs | Tel: +49 (0)162 234 3408
Configuration Manager | Fax: +49 (0)211 47068 111
Capgemini Deutschland | Mail: dirk.heinrichs@capgemini.com
Wanheimerstraße 68 | Web: http://www.capgemini.com
D-40468 Düsseldorf | ICQ#: 110037733
GPG Public Key C2E467BB | Keyserver: wwwkeys.pgp.net
 

Thread Tools




All times are GMT. The time now is 12:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org