FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-14-2008, 02:38 PM
Jerry McBride
 
Default KDE 3.5.10 in portage...

In case you've missed it... the latest of the 3.5 version KDE is now in
portage. It's still keyworded and masked, but still usable.

Compiling it now.


Cheers...

If only 4.1.1 was there... :')

Cheers again...
--

"I was once told that adding ice to Makers Mark was alcohol abuse... Thank
God! I thought I had a drinking problem..."


From the Desk of: Jerome D. McBride
 
Old 09-14-2008, 05:05 PM
Erik Hahn
 
Default KDE 3.5.10 in portage...

> If only 4.1.1 was there... :')
You know, there's an overlay...
 
Old 09-14-2008, 05:16 PM
"Mariusz Przygodzki"
 
Default KDE 3.5.10 in portage...

On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:
>> If only 4.1.1 was there... :')
> You know, there's an overlay...

But unfortunately it requires plaudis ...
 
Old 09-14-2008, 05:33 PM
"Mariusz Przygodzki"
 
Default KDE 3.5.10 in portage...

On Sun, Sep 14, 2008 at 7:41 PM, b.n. <brullonulla@gmail.com> wrote:
> Mariusz Przygodzki ha scritto:
>>
>> On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:
>>>>
>>>> If only 4.1.1 was there... :')
>>>
>>> You know, there's an overlay...
>>
>> But unfortunately it requires plaudis ...
>>
>
> At what point "stabilization" of KDE 4 is?

None. It was about "availability", not "stabilization".
 
Old 09-14-2008, 05:41 PM
"b.n."
 
Default KDE 3.5.10 in portage...

Mariusz Przygodzki ha scritto:

On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:

If only 4.1.1 was there... :')

You know, there's an overlay...


But unfortunately it requires plaudis ...



At what point "stabilization" of KDE 4 is?
 
Old 09-14-2008, 05:42 PM
Volker Armin Hemmann
 
Default KDE 3.5.10 in portage...

On Sunday 14 September 2008, Mariusz Przygodzki wrote:
> On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:
> >> If only 4.1.1 was there... :')
> >
> > You know, there's an overlay...
>
> But unfortunately it requires plaudis ...

no it does not.
kdesvn-portage has ebuilds for:
4.1.1
4.1.65
svn

and works with paludis, pkgcore and portage.
 
Old 09-14-2008, 05:42 PM
"Constantine D. Kardaris"
 
Default KDE 3.5.10 in portage...

Not this one

layman -a kdesvn-portage

On Sun, Sep 14, 2008 at 8:16 PM, Mariusz Przygodzki
<mariusz.przygodzki@googlemail.com> wrote:
> On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:
>>> If only 4.1.1 was there... :')
>> You know, there's an overlay...
>
> But unfortunately it requires plaudis ...
>
>
 
Old 09-14-2008, 05:45 PM
Dirk Heinrichs
 
Default KDE 3.5.10 in portage...

Am Sonntag, 14. September 2008 19:16:08 schrieb Mariusz Przygodzki:

> But unfortunately it requires plaudis ...

Why is it unfortunate?

Bye...

Dirk
 
Old 09-14-2008, 05:54 PM
Alan McKinnon
 
Default KDE 3.5.10 in portage...

On Sunday 14 September 2008 19:16:08 Mariusz Przygodzki wrote:
> On Sun, Sep 14, 2008 at 7:05 PM, Erik Hahn <ng.ehahn@gmx.de> wrote:
> >> If only 4.1.1 was there... :')
> >
> > You know, there's an overlay...
>
> But unfortunately it requires plaudis ...

There's *two* kde overlays, developed in parallel. One requires paludis, the
other doesn't:

alan@nazgul /var/distfiles/svn-src/e17/e/trunk/E-MODULES-EXTRA $ eix kde-meta
[i] kde-base/kde-meta
Available versions:
(3.5) 3.5.9
(kde-4) [M](~)4.0.4 [M](~)4.0.5
(4.1) (~)4.1.1[1]
(4.2) **4.1.65[1]
(kde-svn) **9999[1]
{accessibility admin edu games graphics l10n multimedia network nls
pim sdk toys utils}
Installed versions: 3.5.9(3.5)(15:12:36 09/04/08)(-accessibility -nls)
4.1.1(4.1)[1](01:57:59 09/05/08)(admin edu games
graphics l10n multimedia network pim sdk toys utils -accessibility)
Homepage: http://www.kde.org/
Description: KDE - merge this to pull in all non-developer, split
kde-base/* packages

[1] "kde4-overlay" /var/portage/local/layman/kdesvn-portage


I don't have paludis. I do have kde-4.1.1

--
alan dot mckinnon at gmail dot com
 
Old 09-14-2008, 06:28 PM
Volker Armin Hemmann
 
Default KDE 3.5.10 in portage...

On Sunday 14 September 2008, Dirk Heinrichs wrote:
> Am Sonntag, 14. September 2008 19:16:08 schrieb Mariusz Przygodzki:
> > But unfortunately it requires plaudis ...
>
> Why is it unfortunate?

because not everybody wants to install that bloated thing - watch it devour
config files and be insulted by the troll-brigade.

Making the 'official' overlay paludis-only was a BIG mistake.

And as kdesvn-portage shows - it was unneeded. 'We need the features of
paludis' was shown as bs. Just another little trick by the paludis-group to
convert people.

Luckily that failed. You don't need it.
 

Thread Tools




All times are GMT. The time now is 01:44 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org