FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 09-02-2008, 09:40 PM
Graham Murray
 
Default YouTube "HD" unusable with Flash 10?

Nikos Chantziaras <realnc@arcor.de> writes:

> I know that Flash 9 can play it. I'm just wondering if everyone here
> who uses Flash 10 has the same problem.

I think that I am, but had not associated the problem with HD until
reading your post. I noticed that after upgrading to Flash 10 that I was
seeing a lot of "Sorry this video is no longer available" errors but
thought that maybe this was where youtube had removed the video.
 
Old 09-02-2008, 09:45 PM
Alan McKinnon
 
Default YouTube "HD" unusable with Flash 10?

On Tuesday 02 September 2008 23:16:50 Nikos Chantziaras wrote:
> Nicola wrote:
> > Alle marted́ 2 settembre 2008, Nikos Chantziaras ha scritto:
> >> I'm using Flash 10_beta20080811. All high-resolution content on YouTube
> >> gives a "We're sorry, this video is no longer available." error. Can
> >> someone confirm? Here's a high-res video:
> >>
> >> http://www.youtube.com/watch?v=zhZd3WU5l38&fmt=18
> >>
> >> (Usually, you can just add "&fmt=18" at the end of the URL to get the
> >> high-res, H.264/AVC version of a video, if that video is not older than
> >> 1 year.)
> >
> > I'am using Flash 9.0.124.0 and no problem with the high-res video you
> > pasted.
>
> I know that Flash 9 can play it. I'm just wondering if everyone here
> who uses Flash 10 has the same problem.

I have no idea how Flash 10 copes with this video as Adobe, in their infinite
wisdom, have decided to "improve" Flash 10 so that in addition to improving
the "amazing" "Flash" "user" "experience", it is also unloadable in Konqueror.

I think this deserves a good old fashioned fatwa be issued.

--
alan dot mckinnon at gmail dot com
 
Old 09-02-2008, 09:46 PM
Nikos Chantziaras
 
Default YouTube "HD" unusable with Flash 10?

Graham Murray wrote:

Nikos Chantziaras <realnc@arcor.de> writes:


I know that Flash 9 can play it. I'm just wondering if everyone here
who uses Flash 10 has the same problem.


I think that I am, but had not associated the problem with HD until
reading your post. I noticed that after upgrading to Flash 10 that I was
seeing a lot of "Sorry this video is no longer available" errors but
thought that maybe this was where youtube had removed the video.


I'm beginning to think that Flash 10 has a problem with URLs. On some
other Flash sites I get "file not found" errors. For example:


http://www.springwidgets.com/

Every single Flash object there results in "File not found." I suspect
the same happens with YouTube "HD". But instead of a "file not found"
you get the "video no longer available" message.
 
Old 09-18-2008, 07:10 AM
"Basti Steiner"
 
Default YouTube "HD" unusable with Flash 10?

I'm using flash 9 and sometimes the message pops up even on non HD
videos. Don't know what it is, but a reload solves the problem most
times.


On Tue, Sep 2, 2008 at 11:46 PM, Nikos Chantziaras <realnc@arcor.de> wrote:
> Graham Murray wrote:
>>
>> Nikos Chantziaras <realnc@arcor.de> writes:
>>
>>> I know that Flash 9 can play it. I'm just wondering if everyone here
>>> who uses Flash 10 has the same problem.
>>
>> I think that I am, but had not associated the problem with HD until
>> reading your post. I noticed that after upgrading to Flash 10 that I was
>> seeing a lot of "Sorry this video is no longer available" errors but
>> thought that maybe this was where youtube had removed the video.
>
> I'm beginning to think that Flash 10 has a problem with URLs. On some other
> Flash sites I get "file not found" errors. For example:
>
> http://www.springwidgets.com/
>
> Every single Flash object there results in "File not found." I suspect the
> same happens with YouTube "HD". But instead of a "file not found" you get
> the "video no longer available" message.
>
>
>
 
Old 09-18-2008, 09:06 PM
Graham Murray
 
Default YouTube "HD" unusable with Flash 10?

Nikos Chantziaras <realnc@arcor.de> writes:

> I'm using Flash 10_beta20080811. All high-resolution content on
> YouTube gives a "We're sorry, this video is no longer available."
> error. Can someone confirm? Here's a high-res video:

The new version 10_rc20080915 seems to have fixed the problem. High-res
videos on you-tube now display.
 
Old 09-20-2008, 10:14 AM
Nikos Chantziaras
 
Default YouTube "HD" unusable with Flash 10?

Graham Murray wrote:

Nikos Chantziaras <realnc@arcor.de> writes:


I'm using Flash 10_beta20080811. All high-resolution content on
YouTube gives a "We're sorry, this video is no longer available."
error. Can someone confirm? Here's a high-res video:


The new version 10_rc20080915 seems to have fixed the problem. High-res
videos on you-tube now display.


Yep, just updated and it works now. Some sites still don't work
(http://www.springwidgets.com) but this version is less buggy than any
other version. Also gone is the half-a-second of total display garbage
I was getting when Flash was starting.


Too bad I hate Flash so much but still need it :P
 

Thread Tools




All times are GMT. The time now is 10:56 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org