FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 08-29-2008, 10:50 AM
Alan McKinnon
 
Default KDE 4.1...

On Friday 29 August 2008 12:45:56 Dale wrote:
> < Dale goes to have a good cry > *I always liked Nvidia. *I have a
> couple old cards here. *:'(

Old cards still work just fine with the legacy driver.

Old cards currently perform better than new cards too :-)

--
alan dot mckinnon at gmail dot com
 
Old 08-29-2008, 11:06 AM
Dale
 
Default KDE 4.1...

Alan McKinnon wrote:

On Friday 29 August 2008 12:45:56 Dale wrote:


< Dale goes to have a good cry > I always liked Nvidia. I have a
couple old cards here. :'(



Old cards still work just fine with the legacy driver.

Old cards currently perform better than new cards too :-)




Yea, I was just thinking of building a new rig and getting a nice shiny
new Nvidia video card. My hopes have been squashed with golf shoes.


Dale

:-) :-)
 
Old 08-30-2008, 03:12 PM
Thomas Kahle
 
Default KDE 4.1...

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


|> have fun
|> Tom
| Thanks for the update. Slightly OT and planning ahead slightly, any
| ideas how easy it will be to upgrade from the kdesvn-portage overlay to
| the official ebuilds?

If everything goes as planned, as easy as emerge -u

|
| Cheers,
| Dave.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAki5Y28ACgkQrpEWPKIUt7O2sQCgk5IMYgNB4l plfk45/JCw3Rvb
o7cAoK+3yY+/qjIZx+uoq5mmVl6qukFQ
=CHPQ
-----END PGP SIGNATURE-----
 
Old 09-02-2008, 05:35 AM
Roy Wright
 
Default KDE 4.1...

Roy Wright wrote:
> On the negative side, the nvidia binary drivers still have major
> performance issues with KDE4. This is a show stopper for me.

I'd just thought I'd let everyone know there has been good progress
here. Using the latest beta drivers (177.70) and with the settings from:

http://forums.gentoo.org/viewtopic-p-5191733.html#5191733

KDE 4.1 performance (including eye candy) on my 8600 GTS is now acceptable.

Have fun,
Roy
 
Old 09-02-2008, 03:38 PM
"Paul Hartman"
 
Default KDE 4.1...

On Tue, Sep 2, 2008 at 12:35 AM, Roy Wright <roy@wright.org> wrote:
> Roy Wright wrote:
>> On the negative side, the nvidia binary drivers still have major
>> performance issues with KDE4. This is a show stopper for me.
>
> I'd just thought I'd let everyone know there has been good progress
> here. Using the latest beta drivers (177.70) and with the settings from:
>
> http://forums.gentoo.org/viewtopic-p-5191733.html#5191733
>
> KDE 4.1 performance (including eye candy) on my 8600 GTS is now acceptable.

Thanks for the tip Roy, I will give it a another shot.

Paul
 
Old 09-02-2008, 07:55 PM
Alan McKinnon
 
Default KDE 4.1...

On Tuesday 02 September 2008 17:38:01 Paul Hartman wrote:
> On Tue, Sep 2, 2008 at 12:35 AM, Roy Wright <roy@wright.org> wrote:
> > Roy Wright wrote:
> >> On the negative side, the nvidia binary drivers still have major
> >> performance issues with KDE4. This is a show stopper for me.
> >
> > I'd just thought I'd let everyone know there has been good progress
> > here. Using the latest beta drivers (177.70) and with the settings from:
> >
> > http://forums.gentoo.org/viewtopic-p-5191733.html#5191733
> >
> > KDE 4.1 performance (including eye candy) on my 8600 GTS is now
> > acceptable.
>
> Thanks for the tip Roy, I will give it a another shot.

I'm using 177.70 on a 8600m GT here, and still running into stability issues
(random crashes, X stops responding for 10 seconds and sometimes for ever).
However, performance is a lot better - far from perfect, but useable. The one
settings that is absolutely required is

nvidia-settings -a InitialPixmapPlacement=2

Without it, scrolling any screen in Konqueror that's wide enough to need a
horizontal scrollbar is interminably slow. With it, it's almost as fast as
normal. Akregator with lots of articles in a feed is still deathly slow no
matter what settings i fiddle with.

--
alan dot mckinnon at gmail dot com
 
Old 09-02-2008, 11:03 PM
Roy Wright
 
Default KDE 4.1...

Alan McKinnon wrote:
> On Tuesday 02 September 2008 17:38:01 Paul Hartman wrote:
>
> I'm using 177.70 on a 8600m GT here, and still running into stability issues
> (random crashes, X stops responding for 10 seconds and sometimes for ever).
> However, performance is a lot better - far from perfect, but useable.

Right after I posted that, I started to experience the occasional 10s
freezes. Then I found

http://techbase.kde.org/User:Lemma/GPU-Performance

and changed OpenGL mode to Shared Memory, disabled Vsync, and added the
BackingStore option. I haven't experienced the 10s pause yet after
about 8 hours of usage.
 

Thread Tools




All times are GMT. The time now is 11:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org