FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 07-15-2008, 05:27 AM
Nikos Chantziaras
 
Default No progress indicator in bootsplash

I emerged media-gfx/splashutils-1.5.4.1 (plus
media-gfx/splash-themes-gentoo-20050429). I'm on kernel
2.6.24-gentoo-r8 (non-genkernel) with uvesafb and "Support for the
Framebuffer Console Decorations" enabled.


USE flags for splashutils: fbcondecor gpm mng png truetype -hardened

I've created an initrd with:

splash_geninitramfs -g /boot/initrd.splash1280x1024 -r 1280x1024 gentoo

My kernel parameters:

---
kernel /boot/vmlinuz-2.6.25-gentoo-r6 root=/dev/sdc1
video=uvesafb:1280x1024-32,mtrr:3,ywrap
splash=silent,fadein,fadeout,theme:gentoo console=tty1 BOOT_MSG="Cool,
huh?" softlevel=native

---

initrd parameter:

---
initrd /boot/initrd.splash1280x1024
---

The splash shows up, but there's no animation in the progress indicator
bar and no splash messages (like the live CD has). Just a static image.
(Fade-in and fade-out works though).


Did I miss something?

--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 12:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org