revdep-rebuild wants to downgrade packages!
On Thu, 10 Jul 2008 14:33:10 -0400, John covici wrote:
> Hi. I just emerged the firefox 3.0 which required a new version also
> of xulrunner. Now if I run revdep-rebuild, it wants to downgrade both
> of these packages.
xulrunner is slotted, so you may need 1.8 and 1.9 installed. Packages
built with -xulrunner in USE generally depend on firefox2, so make sure
you have xulrunner in your global USE flags, and no -xulrunner entries
Portable: Survives system reboot.