FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo User

 
 
LinkBack Thread Tools
 
Old 07-01-2008, 12:37 AM
Eric Phillips
 
Default Vmware and <= 2.6.25 kernels

I have noticed that many people seem to be having issues with vmware
products. I believe that some of the issues may be related to some
symbols being removed from the mainline kernel causing modules from
vmware-modules to not load into the kernel. To fix it you need to enable
UNUSED_SYMBOLS here 'kernel hacking -> Enable unused/obsolete exported
symbols'. Hopefully this helps if anyone wants to use 2.6.25.* kernels.


--
Eric Phillips
Got Root?


--
gentoo-user@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 06:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org