FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Hardened

 
 
LinkBack Thread Tools
 
Old 12-09-2011, 12:17 PM
Kevin Chadwick
 
Default The last browser (opera) to work with grsec by default may be succombing (ptrace).

Has anyone tried Opera 11.60 with a grsecurity patched kernel.

11.52 worked fine but 11.60 is segfaulting with "denied ptrace
of /usr/lib/opera/opera"

The flash plugin seems to load on startup rather than on demand
requiring a pluginpath.ini, if you have say a sandboxed flash enabled
firefox browser.
 

Thread Tools




All times are GMT. The time now is 12:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org