Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo Hardened (http://www.linux-archive.org/gentoo-hardened/)
-   -   secploicy-consolekit uses obsolete hal (http://www.linux-archive.org/gentoo-hardened/564276-secploicy-consolekit-uses-obsolete-hal.html)

Matt Thode 08-14-2011 11:31 PM

secploicy-consolekit uses obsolete hal
 
See this for more info.

https://bugs.gentoo.org/show_bug.cgi?id=379007

-- Matthew Thode

On Aug 14, 2011, at 8:21 PM, Radosław Smogura wrote:

> I tried to install selinux-consolekit-2.20101213.ebuild and I got error
>
> libsepol.print_missing_requirements: consolekit's global requirements were not
> met: type/attribute hald_t (No such file or directory).
> libsemanage.semanage_link_sandbox: Link packages failed (No such file or
> directory).
>
> Regards,
> Radek
>

Radosław Smogura 08-15-2011 01:21 AM

secploicy-consolekit uses obsolete hal
 
I tried to install selinux-consolekit-2.20101213.ebuild and I got error

libsepol.print_missing_requirements: consolekit's global requirements were not
met: type/attribute hald_t (No such file or directory).
libsemanage.semanage_link_sandbox: Link packages failed (No such file or
directory).

Regards,
Radek


All times are GMT. The time now is 08:32 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.