FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Hardened

 
 
LinkBack Thread Tools
 
Old 02-12-2008, 10:35 PM
 
Default latest kernel exploit patch for vmsplice coming?

I've been running 2.6.23-hardened-r7 to which I also added the previously
mentioned small patch. No signs of error so far.
Where to place official feedback?

Regards,
Dw.
--
dr Tóth Attila, Radiológus Szakorvos jelölt, 06-20-825-8057, 06-30-5962-962
Attila Toth MD, Radiologist in Training, +36-20-825-8057, +36-30-5962-962

On Ked, Február 12, 2008 14:32, Kerin Millar wrote:
> On 12/02/2008, Natanael Copa <natanael.copa@gmail.com> wrote:
>>
>> On Tue, 2008-02-12 at 13:37 +0500, Алексей Лесовский wrote:
>> > I'am not root. I'am sure
>>
>> so the hardened kernel protects you. congrats!
>>
>> you might still want to apply the patch that fixes the problem.
>>
>
> Have a look at this one too:
>
> http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=900cf086fd2fbad07f72f457544 9e0d0958f860f
>
> I appended a comment to bug 209460 about it:
>
> http://bugs.gentoo.org/show_bug.cgi?id=209460#c20
>
> I just wish I'd been aware of it before contributing the revised
> hardened-extras patchset!
>
> Regards,
>
> --Kerin
> │ИМ╒┬Z╜в╖yыb╡ш z{h╒┼Ю≥╗╔┼x%┼к


--
gentoo-hardened@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 12:58 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org