FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 02-18-2010, 09:45 AM
Mirage ha
 
Default ZTE MF100

Hey All,

I want to switch mode of ZTE MF100 from cd-rom storage to modem,but when i tried
usb_modeswitch i got the following error :

usb_set_debug: Setting debugging level to 15 (on)
USB error: couldn't opendir(): No such file or directory


Looking for target devices ...
*No devices in target mode or class found
Looking for default devices ...
*No default device found. Is it connected? Bye.

the command is :

usb_modeswitch -W -p 0x19d2 -v 0x2000 -P 0x19d2 -V 0x0031


and this is the output od dmesg:

usb-storage: device scan complete
scsi 1:0:0:0: CD-ROM*********** ZTE***** USB SCSI CD-ROM* 2.31 PQ: 0 ANSI: 2
usb 1-3: USB disconnect, address 2
usb 1-3: new full speed USB device using ep93xx-ohci and address 3

usb 1-3: configuration #1 chosen from 1 choice
scsi2 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 3
usb-storage: waiting for device to settle before scanning
usb-storage: device scan complete

scsi 2:0:0:0: CD-ROM*********** ZTE***** USB SCSI CD-ROM* 2.31 PQ: 0 ANSI: 2

Am i missing some thing?.

Regards,
Mirage.
--
Never Think Hard About Past,It brings"Tears" Don't think more about future, It brings"Fears" Live this moment with a Smile, It brings"Cheers".
 

Thread Tools




All times are GMT. The time now is 04:48 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org