FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 04-25-2008, 12:18 PM
"Caleb Tennis"
 
Default Unmasking db 4.6

Does anyone have any objections to unmasking db 4.6.21? It's been in portage now
for a long time, but was quickly masked when some packages had some issues with it.
The only remaining package that has an issue that I'm aware of is openldap, and I've
submitted a patch that makes openldap just use a lower installed db version.

Any other packages that need looked at, or does anyone else have thoughts or
objections?

Thanks,
Caleb

--
gentoo-dev@lists.gentoo.org mailing list
 
Old 04-25-2008, 03:56 PM
Hans de Graaff
 
Default Unmasking db 4.6

On Fri, 2008-04-25 at 08:18 -0400, Caleb Tennis wrote:
> Does anyone have any objections to unmasking db 4.6.21? It's been in portage now
> for a long time, but was quickly masked when some packages had some issues with it.
> The only remaining package that has an issue that I'm aware of is openldap, and I've
> submitted a patch that makes openldap just use a lower installed db version.
>
> Any other packages that need looked at, or does anyone else have thoughts or
> objections?

Most likely it will cause problems for XEmacs, which will probably be
easy to solve with some configure script tweaking. I've put testing it
on my todo list.

Kind regards,

Hans
 

Thread Tools




All times are GMT. The time now is 07:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org