FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 05-11-2012, 11:19 PM
Sébastien Fabbro
 
Default intel (icc,mkl...) packages looking for new maintainer

the following intel packages need new maintainers:

dev-cpp/tbb
dev-lang/icc
dev-lang/ifc
dev-lang/idb
sci-libs/mkl
sci-libs/ipp

some of them are listed as me as maintainer, others as sci herd, but i
was mostly the one maintaining them.
they have up-to-date versions in the science overlay.

email me if you are interested (proxy-maintainers also welcome).

--
sébastien
 
Old 05-13-2012, 04:14 PM
Jeroen Roovers
 
Default intel (icc,mkl...) packages looking for new maintainer

On Fri, 11 May 2012 16:19:33 -0700
Sébastien Fabbro <bicatali@gentoo.org> wrote:

> dev-lang/icc
> dev-lang/ifc

> they have up-to-date versions in the science overlay.

Do these up-to-date ebuilds fix the Macrovision bug[1]? Do we even have
a proper workaround for the sandbox violation that doesn't involve
disabling the sandbox?


jer


[1] https://bugs.gentoo.org/show_bug.cgi?id=332657
 
Old 05-14-2012, 06:11 PM
Sébastien Fabbro
 
Default intel (icc,mkl...) packages looking for new maintainer

On Sun, May 13, 2012 at 9:14 AM, Jeroen Roovers <jer@gentoo.org> wrote:
> On Fri, 11 May 2012 16:19:33 -0700
> Sébastien Fabbro <bicatali@gentoo.org> wrote:
>
>> dev-lang/icc
>> dev-lang/ifc
>
>> they have up-to-date versions in the science overlay.
>
> Do these up-to-date ebuilds fix the Macrovision bug[1]? Do we even have
> a proper workaround for the sandbox violation that doesn't involve
> disabling the sandbox?

unfortunately they do not. this bug is indeed quite annoying i have no
easy solution. this is even more annoying for x86* users with
USE=-fortran who might need to pull a fortran compiler to build lapack
as a dependency of a package, and since it depends on virtual/fortran,
dev-lang/ifc will be chosen.

--
sébastien
 

Thread Tools




All times are GMT. The time now is 01:50 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org