Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo Development (http://www.linux-archive.org/gentoo-development/)
-   -   Last-rites: various packages needing esound (http://www.linux-archive.org/gentoo-development/618880-last-rites-various-packages-needing-esound.html)

Nirbheek Chauhan 01-09-2012 08:07 AM

Last-rites: various packages needing esound
 
All these packages have dead upstreams, and are leaf packages which
nothing else depends on, except with USE=esd, which is also masked for
removal.

Note: wmpop has replacements with the same name, the rest are useless.

# Nirbheek Chauhan <nirbheek@gentoo.org> (04 Jan 2012)
# Outdated and unused sound daemon. Why is this still in the tree?
# Removal of esd and deps in 30 days.
# In exceptional cases, you may use Pulseaudio's esound wrapper.
media-sound/esound
gpe-base/libsoundgen
media-plugins/gst-plugins-esd
media-sound/extace
x11-plugins/wmpop
x11-plugins/wsoundserver


--
~Nirbheek Chauhan

Gentoo GNOME+Mozilla Team


All times are GMT. The time now is 06:50 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.