FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 01-05-2011, 03:15 PM
William Hubbs
 
Default app-accessibility/speakup dependencies and kernels >= 2.6.37

All,

as of linux-2.6.37, app-accessibility/speakup is part of the kernel so
most users will not need the separate package.

I have a couple of packages in the accessibility category that depend on
app-accessibility/speakup currently. Is the correct fix to change them
to depend on something like:

|| ( >=virtual/linux-sources-2.6.37 app-accessibility/speakup )

Thanks,

William
 

Thread Tools




All times are GMT. The time now is 04:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org