FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 10-15-2010, 01:41 PM
Diego E. Pettenò
 
Default QA last rites for x11-plugins/gkrellm-timers; x11-plugins/gkrellm-reminder; x11-plugins/gkrellmitime; x11-plugins/gkrellm-gkfreq; x11-plugins/gkrellm-gamma; x11-plugins/gkrellmbups; x11-plugins/gkrellmms; x11-plugins/gkrellm-bgchanger

# Diego E. Pettenò <flameeyes@gentoo.org> (15 Oct 2010)
# on behalf of QA team
#
# gkrellm needs more maintainers, but these packages
# in particular are gong to cause trouble, as they have
# either obsolete gtk+ API calls (bug #340959, #340137,
# #339910, #339908, #339907, #339905), have been failing
# for a while because of their dependencies (bug #338307)
# or have overflows (bug #338971).
#
# Further broken packages may be added in the future as
# they are discovered, removal date will be the same for
# all of them.
#
# Removal on 2010-12-14
x11-plugins/gkrellm-timers
x11-plugins/gkrellm-reminder
x11-plugins/gkrellmitime
x11-plugins/gkrellm-gkfreq
x11-plugins/gkrellm-gamma
x11-plugins/gkrellmbups
x11-plugins/gkrellmms
x11-plugins/gkrellm-bgchanger
 

Thread Tools




All times are GMT. The time now is 04:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org