FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 08-13-2010, 12:32 AM
Ryan Hill
 
Default wxGTK 2.6 deprecation

Just a heads up - we're going to be dropping wxGTK and wxpython 2.6 sometime
in the near-ish future. If you have packages still depending on these
versions, please migrate them to 2.8 and drop versions using 2.6. If your
package doesn't work with 2.8 then it probably hasn't seen a release in the
last five years and should go away :P.

The disruption should be minimal. Some packages will need to be removed, but
most have been migrated and just need newer versions stabilized. There are
no plans to drop support for 2.6 from the eclass or eselect at this time, so
putting it in an overlay should continue to work.


(I'll be adding the 2.9 development branch to the tree shortly, for those who
have been waiting.)


--
fonts, gcc-porting, and it's all by design
toolchain, wxwidgets to keep us from losing our minds
@ gentoo.org EFFD 380E 047A 4B51 D2BD C64F 8AA8 8346 F9A4 0662
 

Thread Tools




All times are GMT. The time now is 02:23 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org