FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 03-30-2010, 02:03 AM
Duncan
 
Default New gnome and kde subprofiles

Theo Chatzimichos posted on Tue, 30 Mar 2010 03:35:19 +0300 as excerpted:

> The change is now committed, please test and report any problems. Thanks

[x-posted to desktop and devel, announce pruned]

I noticed the news item when I updated my netbook image yesterday. =:^)

FWIW, my workstation uses the amd64/no-multilib profile, which doesn't
have a desktop subprofile, and I based the netbook's setup on that, so at
least as of yesterday, while I saw the news item, it didn't seem to affect
anything here (I didn't bother switching to the kde specific subprofile).
I use -avNuD on all my updates, so would have seen any --newuse, had they
occurred.

--
Duncan - List replies preferred. No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master." Richard Stallman
 
Old 05-03-2010, 12:25 PM
SpaceCake
 
Default New gnome and kde subprofiles

Hi,

I've tried to change to gnome subprofile and to upgarde to Gnome 2.28, but I can't.After I change subprofile and run emerge -upND world there is no upgrade. Do I have to put some special keywords to enable 2.28?


Thanks
Laszlo

2010/3/30 Theo Chatzimichos <tampakrap@gentoo.org>

The change is now committed, please test and report any problems. Thanks

--

Theo Chatzimichos (tampakrap)

Gentoo KDE/Qt Teams

blog.tampakrap.gr
 
Old 05-03-2010, 04:59 PM
Crístian Viana
 
Default New gnome and kde subprofiles

gnome-2.28.2 is keyworded, you have to add it (and its dependencies) to /etc/portage/package.keyword. the utility autounmask could help you with that.
 
Old 05-04-2010, 07:59 AM
SpaceCake
 
Default New gnome and kde subprofiles

is there a pre-compiled keyword file available like for kde 4.4.2?

Thank you
Laszlo


2010/5/3 Crístian Viana <cristiandeives@gmail.com>

gnome-2.28.2 is keyworded, you have to add it (and its dependencies) to /etc/portage/package.keyword. the utility autounmask could help you with that.
 

Thread Tools




All times are GMT. The time now is 12:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org