FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Development

 
 
LinkBack Thread Tools
 
Old 06-05-2008, 08:54 PM
Albert Zeyer
 
Default Lastriting dev-libs/libffi (replaced by USE libffi in gcc itself)

On Thu, 2008-06-05 at 19:54 +0100, David Leverton wrote:
> On Thursday 05 June 2008 19:21:24 Albert Zeyer wrote:
> > Are you sure that Squeak really depends on libffi?
> >
> > I just compiled it (squeak-3.9.7) fine without having libffi on my
> > system and with disabled libffi USE-flag.
>
> According to my reading of the code, it doesn't use libffi on x86-linux,
> ppc-linux and ppc-darwin, but does on all other platforms. In any case, it
> should be fine with the libffi in gcc, it's just a case of the maintainer
> finding time to update the ebuild.

Is it possible to add this also to the ebuild, e.g. to only check for
libffi if it is not one of these 3 architectures?

I don't want to spam my system with libs I don't need.


--
gentoo-dev@lists.gentoo.org mailing list
 

Thread Tools




All times are GMT. The time now is 11:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org