FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Desktop

 
 
LinkBack Thread Tools
 
Old 01-28-2011, 07:53 AM
Nikos Chantziaras
 
Default KDE 4.6 still masked?

Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
profiles/package.mask doesn't say anything other than the obvious:


"Mask KDE SC 4.6.0 and deps"
 
Old 01-28-2011, 08:12 AM
Theo Chatzimichos
 
Default KDE 4.6 still masked?

On Friday 28 January 2011 10:53:37 Nikos Chantziaras wrote:
> Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
> profiles/package.mask doesn't say anything other than the obvious:
>
> "Mask KDE SC 4.6.0 and deps"

Due to masked deps, I don't think it will unmasked soon
--
Theo Chatzimichos (tampakrap)
Gentoo KDE/Qt, Planet, Overlays
 
Old 01-28-2011, 09:26 AM
Nikos Chantziaras
 
Default KDE 4.6 still masked?

On 01/28/2011 11:12 AM, Theo Chatzimichos wrote:

On Friday 28 January 2011 10:53:37 Nikos Chantziaras wrote:

Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
profiles/package.mask doesn't say anything other than the obvious:

"Mask KDE SC 4.6.0 and deps"


Due to masked deps, I don't think it will unmasked soon


Damn. Is there a central bug where one can keep track of all blockers?
 
Old 01-28-2011, 09:41 AM
Nikos Chantziaras
 
Default KDE 4.6 still masked?

On 01/28/2011 11:12 AM, Theo Chatzimichos wrote:

On Friday 28 January 2011 10:53:37 Nikos Chantziaras wrote:

Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
profiles/package.mask doesn't say anything other than the obvious:

"Mask KDE SC 4.6.0 and deps"


Due to masked deps, I don't think it will unmasked soon


Btw, the "package.unmask/kde-4.6" file from the kde overlay is missing
entries for:


sys-auth/polkit-kde-agent
kde-misc/polkit-kde-kcmodules
sys-auth/polkit-qt
 
Old 01-28-2011, 01:55 PM
Dale
 
Default KDE 4.6 still masked?

Nikos Chantziaras wrote:

On 01/28/2011 11:12 AM, Theo Chatzimichos wrote:

On Friday 28 January 2011 10:53:37 Nikos Chantziaras wrote:

Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
profiles/package.mask doesn't say anything other than the obvious:

"Mask KDE SC 4.6.0 and deps"


Due to masked deps, I don't think it will unmasked soon


Btw, the "package.unmask/kde-4.6" file from the kde overlay is missing
entries for:


sys-auth/polkit-kde-agent
kde-misc/polkit-kde-kcmodules
sys-auth/polkit-qt





I used autounmask to unmask mine here. I installed it yesterday and so
far it is running fine. I don't see any problems at the moment. I'm
running AMD64 here, if that matters.


Dale

:-) :-)
 
Old 01-28-2011, 04:42 PM
Dale
 
Default KDE 4.6 still masked?

Dale wrote:

Nikos Chantziaras wrote:

On 01/28/2011 11:12 AM, Theo Chatzimichos wrote:

On Friday 28 January 2011 10:53:37 Nikos Chantziaras wrote:

Why is KDE 4.6 still masked in portage? Unfortunately, the comment in
profiles/package.mask doesn't say anything other than the obvious:

"Mask KDE SC 4.6.0 and deps"


Due to masked deps, I don't think it will unmasked soon


Btw, the "package.unmask/kde-4.6" file from the kde overlay is
missing entries for:


sys-auth/polkit-kde-agent
kde-misc/polkit-kde-kcmodules
sys-auth/polkit-qt





I used autounmask to unmask mine here. I installed it yesterday and
so far it is running fine. I don't see any problems at the moment.
I'm running AMD64 here, if that matters.


Dale

:-) :-)



May want to hold off on the upgrade until I see what caused this. My
Kmenu is about empty. No apps at all. It has the other stuff but no
way to start apps. Example, Seamonkey, gtkam or Kcalc is listed. The
only way I can start a app is to use the run dialog. Luckily I have
some links in the panel.


Will post if I find a solution. Going to re-emerge some stuff to see if
that fixes it. If not, no idea what to check next.


Dale

:-) :-)
 
Old 01-28-2011, 04:49 PM
Dale
 
Default KDE 4.6 still masked?

Dale wrote:


May want to hold off on the upgrade until I see what caused this. My
Kmenu is about empty. No apps at all. It has the other stuff but no
way to start apps. Example, Seamonkey, gtkam or Kcalc is listed. The
only way I can start a app is to use the run dialog. Luckily I have
some links in the panel.


Will post if I find a solution. Going to re-emerge some stuff to see
if that fixes it. If not, no idea what to check next.


Dale

:-) :-)



I got it fixed. If someone else runs into this, just pick a small
package and rebuild it. I picked gtkam since it only takes a couple
minutes. Anyway, after it emerged, all the apps were listed again. I
assume something was updated during the install process. It was
something I could have done most likely without emerging anything but I
can recall what it is at the moment.


Whew, glad that was easy enough. ;-)

Dale

:-) :-)
 
Old 01-28-2011, 05:12 PM
Ian Whyman
 
Default KDE 4.6 still masked?

May have just needed a kbuildsysoca4 run.

On Jan 28, 2011 6:08 PM, "Dale" <rdalek1967@gmail.com> wrote:
 
Old 01-28-2011, 07:34 PM
Dale
 
Default KDE 4.6 still masked?

Ian Whyman wrote:


May have just needed a kbuildsysoca4 run.

On Jan 28, 2011 6:08 PM, "Dale" <rdalek1967@gmail.com>
wrote:




That's the one I was thinking about.* If I could have remembered what
the command was, I would have tried it first.* Thanks for helping a
forgetful old guy since it may help someone else if they run into the
same situation.** I suspect that would have solved the problem.



Thanks.



Dale



:-)* :-)*
 
Old 01-28-2011, 08:12 PM
Theo Chatzimichos
 
Default KDE 4.6 still masked?

On Friday 28 January 2011 22:34:06 Dale wrote:
> Ian Whyman wrote:
> > May have just needed a kbuildsysoca4 run.
> >
> > On Jan 28, 2011 6:08 PM, "Dale" <rdalek1967@gmail.com
>
> > <mailto:rdalek1967@gmail.com>> wrote:
> That's the one I was thinking about. If I could have remembered what
> the command was, I would have tried it first. Thanks for helping a
> forgetful old guy since it may help someone else if they run into the
> same situation. I suspect that would have solved the problem.
>
> Thanks.
>
> Dale
>
> :-) :-)

We got many similar reports, I'll add it in the Guide FAQ
--
Theo Chatzimichos (tampakrap)
Gentoo KDE/Qt, Planet, Overlays
 

Thread Tools




All times are GMT. The time now is 11:10 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org