FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Desktop

 
 
LinkBack Thread Tools
 
Old 01-07-2011, 01:08 AM
Tiago Marques
 
Default kscreensaver-3.5.10 needs kdm-3.5.10

Without this dependency check, kscreensaver will show an error:
"Could not lock screen, greeter plugin not configured..."
Along these lines. After compiling kdm-3.5.10, kscreensaver no longer gives an error. Is it more appropriate to send this to a bug?


Best regards,Tiago
 

Thread Tools




All times are GMT. The time now is 09:57 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org