FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Desktop

 
 
LinkBack Thread Tools
 
Old 11-08-2010, 10:01 AM
LeDabe
 
Default Build error whith gnome-shell

from gnome overlay

missing packages ?

Here is the output:

checking for TEST_SHELL_RECORDER... yes
checking for MUTTER_PLUGIN... no
configure: error: Package requirements (gio-2.0 >= 2.25.9
gio-unix-2.0 dbus-glib-1
gtk+-3.0 >= 2.91.0
mutter-plugins >= 2.91.0
gjs-internals-1.0 >= 0.7
libgnome-menu gstreamer-0.10 gstreamer-base-0.10 xfixes
gconf-2.0
gdk-x11-3.0
clutter-x11-1.0 >= 1.3.14
clutter-glx-1.0 >= 1.3.14
libstartup-notification-1.0
gobject-introspection-1.0 >= 0.6.11
libcanberra) were not met:

No package 'gjs-internals-1.0' found

Thanks
 
Old 11-08-2010, 03:30 PM
"Nicholas E. Andrade"
 
Default Build error whith gnome-shell

Quoting LeDabe <listes@ledabe.net>:


from gnome overlay

missing packages ?

Here is the output:

checking for TEST_SHELL_RECORDER... yes
checking for MUTTER_PLUGIN... no
configure: error: Package requirements (gio-2.0 >= 2.25.9
gio-unix-2.0 dbus-glib-1
gtk+-3.0 >= 2.91.0
mutter-plugins >= 2.91.0
gjs-internals-1.0 >= 0.7
libgnome-menu gstreamer-0.10 gstreamer-base-0.10 xfixes
gconf-2.0
gdk-x11-3.0
clutter-x11-1.0 >= 1.3.14
clutter-glx-1.0 >= 1.3.14
libstartup-notification-1.0
gobject-introspection-1.0 >= 0.6.11
libcanberra) were not met:

No package 'gjs-internals-1.0' found

Thanks



I found this in Bugzilla, so it looks to be a known issue:
http://bugs.gentoo.org/show_bug.cgi?format=multiple&id=343707 Perhaps
check the gnome-live overlay?


----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.
 
Old 11-08-2010, 05:20 PM
LeDabe
 
Default Build error whith gnome-shell

Solved by upgrading gjs to 0.75 from overlay
which needs xulrunner-2.0-beta, that I found on mozilla overlay.

Perhaps the dependency sould be upgraded to >=0.75
pulseaudio is needed too, but missed in the ebuild


Le 08/11/2010 20:30, Nicholas E. Andrade a écrit :
>
> Quoting LeDabe <listes@ledabe.net>:
>
>> from gnome overlay
>>
>> missing packages ?
>>
>> Here is the output:
>>
>> checking for TEST_SHELL_RECORDER... yes
>> checking for MUTTER_PLUGIN... no
>> configure: error: Package requirements (gio-2.0 >= 2.25.9
>> gio-unix-2.0 dbus-glib-1
>> gtk+-3.0 >= 2.91.0
>> mutter-plugins >= 2.91.0
>> gjs-internals-1.0 >= 0.7
>> libgnome-menu gstreamer-0.10 gstreamer-base-0.10 xfixes
>> gconf-2.0
>> gdk-x11-3.0
>> clutter-x11-1.0 >= 1.3.14
>> clutter-glx-1.0 >= 1.3.14
>> libstartup-notification-1.0
>> gobject-introspection-1.0 >= 0.6.11
>> libcanberra) were not met:
>>
>> No package 'gjs-internals-1.0' found
>>
>> Thanks
>>
>
> I found this in Bugzilla, so it looks to be a known issue:
> http://bugs.gentoo.org/show_bug.cgi?format=multiple&id=343707 Perhaps
> check the gnome-live overlay?
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>
>
 

Thread Tools




All times are GMT. The time now is 07:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org