Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo Desktop (http://www.linux-archive.org/gentoo-desktop/)
-   -   Akode from kde-sunset overlay (http://www.linux-archive.org/gentoo-desktop/366301-akode-kde-sunset-overlay.html)

Brent Busby 05-05-2010 12:04 AM

Akode from kde-sunset overlay
 
Recently, I've followed the howtos prevalent on the Internet for using
the kde-sunset overlay to get continued ebuild repositories for KDE 3.
(Please...no one tell me KDE 4 is better. I have a test machine here
with the latest, just so I can see new developments. Ugh...)


Anyway, when I try to emerge the slotted kde-meta:3.5, it tells me there
is no ebuild to satisfy media-libs/akode, and this seems to be true even
in the overlay (the overlay doesn't provide it either). It also happens
whether or not the now-defunct 'akode' USE flag is enabled. Oddly,
there *is* an Arts plugins package for Akode in the overlay, but no
actual Akode for it to depend on.


Since the overlay says this list is the place for reporting bugs in
kde-sunset, I thought I'd ask here what to do. I have access to a
Gentoo machine that's still got 3.5 installed, so if nothing else, I can
probably see if I can move the ebuild file and its matching source
tarball over to the new system, but I just wanted to see if there was
something less lame that's more recommended first.


Thanks for any help...

--
+ Brent A. Busby + "We've all heard that a million monkeys
+ UNIX Systems Admin + banging on a million typewriters will
+ University of Chicago + eventually reproduce the entire works of
+ Physical Sciences Div. + Shakespeare. Now, thanks to the Internet,
+ James Franck Institute + we know this is not true." -Robert Wilensky

Ladislav Laska 05-05-2010 06:41 AM

Akode from kde-sunset overlay
 
Hello,

this definitely is a bug. Since I have never used akode myself, I
didn't noticed.

The problem is in kde-base/juk, which needs akode OR gstreamer and it
prefers akode.

Also, if you have an ebuild for media-libs/akode, please send it to
me, so it can live in the overlay. If you don't have it, I'll probably
write a new one.

Regards Ladislav Laska
S pozdravem Ladislav Laska
---
xmpp/jabber: ladislav.laska@jabber.cz



On Wed, May 5, 2010 at 2:04 AM, Brent Busby <brent@keycorner.org> wrote:
> Recently, I've followed the howtos prevalent on the Internet for using the
> kde-sunset overlay to get continued ebuild repositories for KDE 3.
> (Please...no one tell me KDE 4 is better. *I have a test machine here with
> the latest, just so I can see new developments. *Ugh...)
>
> Anyway, when I try to emerge the slotted kde-meta:3.5, it tells me there is
> no ebuild to satisfy media-libs/akode, and this seems to be true even in the
> overlay (the overlay doesn't provide it either). *It also happens whether or
> not the now-defunct 'akode' USE flag is enabled. *Oddly, there *is* an Arts
> plugins package for Akode in the overlay, but no actual Akode for it to
> depend on.
>
> Since the overlay says this list is the place for reporting bugs in
> kde-sunset, I thought I'd ask here what to do. *I have access to a Gentoo
> machine that's still got 3.5 installed, so if nothing else, I can probably
> see if I can move the ebuild file and its matching source tarball over to
> the new system, but I just wanted to see if there was something less lame
> that's more recommended first.
>
> Thanks for any help...
>
> --
> + Brent A. Busby * * * * + "We've all heard that a million monkeys
> + UNIX Systems Admin * * + *banging on a million typewriters will
> + University of Chicago *+ *eventually reproduce the entire works of
> + Physical Sciences Div. + *Shakespeare. *Now, thanks to the Internet,
> + James Franck Institute + *we know this is not true." -Robert Wilensky
>
>


All times are GMT. The time now is 02:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.