Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo Desktop (http://www.linux-archive.org/gentoo-desktop/)
-   -   can not compile kdevelop-3.5.4-r1 (http://www.linux-archive.org/gentoo-desktop/352366-can-not-compile-kdevelop-3-5-4-r1.html)

"J. Roeleveld" 04-06-2010 09:15 AM

can not compile kdevelop-3.5.4-r1
 
On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
> Hello list,
>
> Can not compile kdevelop-3.5.4-r1 :
>
> !!! Couldn't download 'kdevelop-3.5-patchset-01.tar.bz2'. Aborting.
> * Fetch failed for 'dev-util/kdevelop-3.5.4-r1', Log file:
> * '/var/tmp/portage/dev-util/kdevelop-3.5.4-r1/temp/build.log'
>

The problem is that you are unable to download the correct file.
If you check the previous lines for that, you can see the full URL for that
file. Can you try downloading that using a web browser to confirm if the file
still exists?

Also, kdevelop is not really maintained as it still hasn't been updated to
KDE4. You might have more luck with "dev-util/qt-creator".

--
Joost

Roman 04-06-2010 10:10 AM

can not compile kdevelop-3.5.4-r1
 
Hi,

Am Tuesday 06 April 2010 11:15:28 schrieb J. Roeleveld:
> On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
> > Hello list,
> >
> > Can not compile kdevelop-3.5.4-r1 :
> >
> > !!! Couldn't download 'kdevelop-3.5-patchset-01.tar.bz2'. Aborting.
> > * Fetch failed for 'dev-util/kdevelop-3.5.4-r1', Log file:
> > * '/var/tmp/portage/dev-util/kdevelop-3.5.4-r1/temp/build.log'
>
> The problem is that you are unable to download the correct file.
> If you check the previous lines for that, you can see the full URL for that
> file. Can you try downloading that using a web browser to confirm if the
> file still exists?

It seems that file has been removed from the mirrors... you can always try
googling for it and manually putting it into /usr/portage/distfiles/.

> Also, kdevelop is not really maintained as it still hasn't been updated to
> KDE4. You might have more luck with "dev-util/qt-creator".
He is talking about kde3...;)

Greetings,
Roman

--
Everybody wants to go to heaven, but nobody wants to die.

Антонов Николай 04-06-2010 11:18 AM

can not compile kdevelop-3.5.4-r1
 
06.04.2010 13:15, J. Roeleveld пишет:
> On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
>
>> Hello list,
>>
>> Can not compile kdevelop-3.5.4-r1 :
>>
>> !!! Couldn't download 'kdevelop-3.5-patchset-01.tar.bz2'. Aborting.
>> * Fetch failed for 'dev-util/kdevelop-3.5.4-r1', Log file:
>> * '/var/tmp/portage/dev-util/kdevelop-3.5.4-r1/temp/build.log'
> The problem is that you are unable to download the correct file.
> If you check the previous lines for that, you can see the full URL for that
> file. Can you try downloading that using a web browser to confirm if the file
> still exists?
>
I can't download this tarball by browser. This file does not exsist.
> Also, kdevelop is not really maintained as it still hasn't been updated to
> KDE4. You might have more luck with "dev-util/qt-creator".
>
qt-creator and kdevelop4 does'nt well in pascal and fortran :-(

"J. Roeleveld" 04-06-2010 11:20 AM

can not compile kdevelop-3.5.4-r1
 
On Tuesday 06 April 2010 12:10:55 Roman wrote:
> Hi,
>
> Am Tuesday 06 April 2010 11:15:28 schrieb J. Roeleveld:
> > On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
> > > Hello list,
> > >
> > > Can not compile kdevelop-3.5.4-r1 :
> > >
> > > !!! Couldn't download 'kdevelop-3.5-patchset-01.tar.bz2'. Aborting.
> > > * Fetch failed for 'dev-util/kdevelop-3.5.4-r1', Log file:
> > > * '/var/tmp/portage/dev-util/kdevelop-3.5.4-r1/temp/build.log'
> >
> > The problem is that you are unable to download the correct file.
> > If you check the previous lines for that, you can see the full URL for
> > that file. Can you try downloading that using a web browser to confirm if
> > the file still exists?
>
> It seems that file has been removed from the mirrors... you can always try
> googling for it and manually putting it into /usr/portage/distfiles/.

That could then be a problem.

> > Also, kdevelop is not really maintained as it still hasn't been updated
> > to KDE4. You might have more luck with "dev-util/qt-creator".
>
> He is talking about kde3...;)

Actually, he's talking about the latest kdevelop in the repository. Not sure
if OP truly wants KDE3 or not.

--
Joost

Ladislav Laska 04-06-2010 01:10 PM

can not compile kdevelop-3.5.4-r1
 
Hello,

I've just found a tarball:

http://mirrors.isc.org/pub/kde/stable/3.5.10/src/kdevelop-3.5.4.tar.bz2
ftp://ftp.kde.org/pub/kde/stable/3.5.10/src/kdevelop-3.5.4.tar.bz2

and emerge -f just fetched it without problems.

The problem is, that gentoo patchset was not found. I will try to
solve it and let you know.



Regards Ladislav Laska
S pozdravem Ladislav Laska
---
xmpp/jabber: ladislav.laska@jabber.cz



On Tue, Apr 6, 2010 at 2:21 PM, Антонов Николай <ostinru@gmail.com> wrote:
> 06.04.2010 15:20, J. Roeleveld пишет:
>> On Tuesday 06 April 2010 12:10:55 Roman wrote:
>>
>>> Hi,
>>>
>>> Am Tuesday 06 April 2010 11:15:28 schrieb J. Roeleveld:
>>>
>>>> On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
>>>>
>>>>> Hello list,
>>>>>
>>>>> Can not compile kdevelop-3.5.4-r1 :
>>>>>
>>>>> !!! Couldn't download 'kdevelop-3.5-patchset-01.tar.bz2'. Aborting.
>>>>> ** Fetch failed for 'dev-util/kdevelop-3.5.4-r1', Log file:
>>>>> ** *'/var/tmp/portage/dev-util/kdevelop-3.5.4-r1/temp/build.log'
>>>> The problem is that you are unable to download the correct file.
>>>> If you check the previous lines for that, you can see the full URL for
>>>> that file. Can you try downloading that using a web browser to confirm if
>>>> the file still exists?
>>> It seems that file has been removed from the mirrors... you can always try
>>> googling for it and manually putting it into /usr/portage/distfiles/.
>>>
>> That could then be a problem
> I goggling, but I don't found this tarball. Also I can't found
> kdevelop-3.5.2.tar.bz2 *(it is for dev-util/kdevelop-3.5.2-r1) anywhere.
>>>> Also, kdevelop is not really maintained as it still hasn't been updated
>>>> to KDE4. You might have more luck with "dev-util/qt-creator".
>>> He is talking about kde3...;)
>>>
>> Actually, he's talking about the latest kdevelop in the repository. Not sure
>> if OP truly wants KDE3 or not.
>>
> I don't want to write qt-3 programs. And I think that kdevelop-3 is good
> choice to write pascal and fortran programs (and debug it). Yes, I can
> write in geany, gedit, kate... but all they doesn't have powerful and
> useful integrated debugger.
>
> PS: sorry for my poor English
>
>
>

"J. Roeleveld" 04-06-2010 01:19 PM

can not compile kdevelop-3.5.4-r1
 
On Tuesday 06 April 2010 14:21:25 Антонов Николай wrote:
> 06.04.2010 15:20, J. Roeleveld пишет:
> > On Tuesday 06 April 2010 12:10:55 Roman wrote:
> >> Hi,
> >>
> >> Am Tuesday 06 April 2010 11:15:28 schrieb J. Roeleveld:
> >>> On Monday 05 April 2010 19:15:57 Антонов Николай wrote:
> > That could then be a problem
>
> I goggling, but I don't found this tarball. Also I can't found
> kdevelop-3.5.2.tar.bz2 (it is for dev-util/kdevelop-3.5.2-r1) anywhere.

I just checked my system and am afraid that I don't have a copy of these files.

> > Actually, he's talking about the latest kdevelop in the repository. Not
> > sure if OP truly wants KDE3 or not.
>
> I don't want to write qt-3 programs. And I think that kdevelop-3 is good
> choice to write pascal and fortran programs (and debug it). Yes, I can
> write in geany, gedit, kate... but all they doesn't have powerful and
> useful integrated debugger.

I am not sure about fortran, but I did try Lazarus once and it seemed usefull:
http://www.lazarus.freepascal.org/

Maybe this would help if you can't find the files for KDevelop?

> PS: sorry for my poor English

That's ok :)

Jakob Kummerow 04-06-2010 01:36 PM

can not compile kdevelop-3.5.4-r1
 
> I goggling, but I don't found this tarball.

http://www.ittelkom.ac.id/pinguin/gentoo/distfiles/kdevelop-3.5-patchset-01.tar.bz2

;-)

Theo Chatzimichos 04-06-2010 02:22 PM

can not compile kdevelop-3.5.4-r1
 
On Tuesday 06 April 2010 16:36:34 Jakob Kummerow wrote:
> > I goggling, but I don't found this tarball.
>
> http://www.ittelkom.ac.id/pinguin/gentoo/distfiles/kdevelop-3.5-patchset-01
> .tar.bz2
>
> ;-)

Kdevelop ebuild Fixed
--
Theo Chatzimichos (tampakrap)
Gentoo KDE/Qt Teams
blog.tampakrap.gr


All times are GMT. The time now is 03:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.