FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Desktop

 
 
LinkBack Thread Tools
 
Old 03-23-2010, 10:18 AM
Ladislav Laska
 
Default Change dependency from virtual/ghostscript to app-text/ghostscript-gpl

Hello,

nothing depends directly on virtual/ghostscript in kde-sunset. May you
have outdated overlay/main tree?

Regards Ladislav Laska
S pozdravem Ladislav Laska
---
xmpp/jabber: ladislav.laska@jabber.cz



On Tue, Mar 23, 2010 at 12:49 AM, Paweł Rumian <gorkypl@gmail.com> wrote:
> hi,
>
> First of all - thanks for still maintaining KDE-3.5.
> It's great to have an opportunity to use it, especially after Akonadi
> and Nepomuk had become obligatory in the PIM part of KDE-4.4 .
>
> Anyway - some packages in kde-sunset (e.g. kghostview or kdeprint) has
> virtual/ghostscript as dependency. As it doesn't exist in the main
> tree anymore, I think it should be replaced with
> app-text/ghostscript-gpl.
>
> greetings,
> Paweł
>
>
 
Old 03-23-2010, 03:52 PM
Paweł Rumian
 
Default Change dependency from virtual/ghostscript to app-text/ghostscript-gpl

2010/3/23 Tomasz <burak1000.ml@gmail.com>:
> Hi Pawel,
> virtual/ghostscript dependency has already been fixed. You need to update kde-sunset tree:
> layman -S

I was sure I did it - of course it works now.
Thanks!

Paweł
 

Thread Tools




All times are GMT. The time now is 08:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org