Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Gentoo Alt (http://www.linux-archive.org/gentoo-alt/)
-   -   emerge portage on solaris x86-64 (http://www.linux-archive.org/gentoo-alt/70653-emerge-portage-solaris-x86-64-a.html)

Bacchella Fabrice 04-16-2008 11:11 AM

emerge portage on solaris x86-64
 
When I try to emerge portage, I'm getting the following messages :
>>> Merging sys-apps/portage-2.2.00.9894 to /
* ERROR: sys-apps/portage-2.2.00.9894 failed:
* dev-lang/python-2.5.1-r5 does not actually support the ssl USE
flag!

*
* Call stack:
* ebuild.sh: 49: <call pkg_preinst>
* environment:2296: <call built_with_use '>=dev-lang/
python-2.5' 'ssl'>
* environment: 399: die "$PKG
does not actually support the $1 USE flag!"

*
* If you need support, post the topmost build error, and the call
stack if relevant.
* build log: '/data/gentoo/var/tmp/portage/sys-apps/
portage-2.2.00.9894/temp/build.log'
* ebuild environment: '/data/gentoo/var/tmp/portage/sys-apps/
portage-2.2.00.9894/temp/environment'
* S: '/data/gentoo/var/tmp/portage/sys-apps/portage-2.2.00.9894/work/
prefix-portage-2.2.00.9894'

!!! FAILED preinst: 1

But I'm always getting this message, python being compiled with or
without USE="-ssl"

--
gentoo-alt@lists.gentoo.org mailing list


All times are GMT. The time now is 03:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.