FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Gentoo > Gentoo Alt

 
 
LinkBack Thread Tools
 
Old 06-16-2012, 04:54 PM
"AleiPhoenix (A.K.A Areverie)"
 
Default gentoo prefix compiling lib tool error during emerge -e system

Hi, all
Recently*I've tried to build a gentoo prefix on my mac. I followed this directions[1] but encounter the compiling error during `emerge -e system`.
libtool failed to build, and the error complain about*


config.status: executing libtool commands>>> Source configured.>>> Compiling source in /Users/aleiphoenix/Gentoo/var/tmp/portage/sys-devel/libtool-2.4.2/work/libtool-2.4.2 ...

make*make: *** No rule to make target `libltdl/m4/ltversion.in', needed by `libltdl/m4/ltversion.m4'. *Stop.emake failed


The complete building log can be found here[2] and the emerge info [3]
Could anyone help me figure out how to fix this?
thanks!
----


[1]*http://www.gentoo.org/proj/en/gentoo-alt/prefix/bootstrap-macos.xml[2]*http://pastebin.com/UTe2RkfL

[3]*http://pastebin.com/7kiAJByG--
Silence is gold.

twitter: @areverie
wikipedia: AleiPhoenix
blog: weblog.areverie.org


wiki: wiki.areverie.org
 

Thread Tools




All times are GMT. The time now is 12:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org