Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   FC8 Sound not working after kernel update (http://www.linux-archive.org/fedora-user/9901-fc8-sound-not-working-after-kernel-update.html)

Dean Maluski 12-01-2007 01:07 PM

FC8 Sound not working after kernel update
 
Just did the yum update of xen kernel on IBM Thinkpad T22.
Afterward system sounds are not playing.
XMMS wasn't working either until I went in and reconfigured from default
PCM to Soundfusion (hw:0,0) In think it was set to default PCM device.
I can go in as root and detect sound card, works.
Also as X user do test sounds OK but when I try to play system sounds
nothbing heard and no complaints in /var/log/messages.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

wwp 12-03-2007 07:52 AM

FC8 Sound not working after kernel update
 
Hello Dean,


On Sat, 01 Dec 2007 09:07:31 -0500 Dean Maluski <dmaluski@n1ety.com> wrote:

> Just did the yum update of xen kernel on IBM Thinkpad T22.
> Afterward system sounds are not playing.
> XMMS wasn't working either until I went in and reconfigured from default
> PCM to Soundfusion (hw:0,0) In think it was set to default PCM device.
> I can go in as root and detect sound card, works.
> Also as X user do test sounds OK but when I try to play system sounds
> nothbing heard and no complaints in /var/log/messages.

Same here, no more sound in user space. I noticed (maybe unrelated)
this in /var/log/messages:

pulseaudio[3853]: module-alsa-sink.c: Error opening PCM device hw:0: Device or resource busy
pulseaudio[3853]:last message repeated 2 times


Regards,

--
wwp

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Dean Maluski 12-03-2007 01:22 PM

FC8 Sound not working after kernel update
 
On Mon, 2007-12-03 at 09:52 +0100, wwp wrote:
> Hello Dean,
>
>
> On Sat, 01 Dec 2007 09:07:31 -0500 Dean Maluski <dmaluski@n1ety.com> wrote:
>
> > Just did the yum update of xen kernel on IBM Thinkpad T22.
> > Afterward system sounds are not playing.
> > XMMS wasn't working either until I went in and reconfigured from default
> > PCM to Soundfusion (hw:0,0) In think it was set to default PCM device.
> > I can go in as root and detect sound card, works.
> > Also as X user do test sounds OK but when I try to play system sounds
> > nothbing heard and no complaints in /var/log/messages.
>
> Same here, no more sound in user space. I noticed (maybe unrelated)
> this in /var/log/messages:
>
> pulseaudio[3853]: module-alsa-sink.c: Error opening PCM device hw:0: Device or resource busy
> pulseaudio[3853]:last message repeated 2 times
>
>
> Regards,
>
> --
> wwp
>
I left this machine on overnight and to my suprise audio is now working
fine.
Most of my servers of course stay on 24/7 but this laptop is subject to
frequent shutdowns.
I did try to reboot several times Saturday with no improvement.
I've had it on and off several times since it started working and
system sounds are now fine.


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

wwp 12-04-2007 06:36 AM

FC8 Sound not working after kernel update
 
Hello Dean,


On Mon, 03 Dec 2007 09:22:12 -0500 Dean Maluski <dmaluski@n1ety.com> wrote:

> On Mon, 2007-12-03 at 09:52 +0100, wwp wrote:
> > Hello Dean,
> >
> >
> > On Sat, 01 Dec 2007 09:07:31 -0500 Dean Maluski <dmaluski@n1ety.com> wrote:
> >
> > > Just did the yum update of xen kernel on IBM Thinkpad T22.
> > > Afterward system sounds are not playing.
> > > XMMS wasn't working either until I went in and reconfigured from default
> > > PCM to Soundfusion (hw:0,0) In think it was set to default PCM device.
> > > I can go in as root and detect sound card, works.
> > > Also as X user do test sounds OK but when I try to play system sounds
> > > nothbing heard and no complaints in /var/log/messages.
> >
> > Same here, no more sound in user space. I noticed (maybe unrelated)
> > this in /var/log/messages:
> >
> > pulseaudio[3853]: module-alsa-sink.c: Error opening PCM device hw:0: Device or resource busy
> > pulseaudio[3853]:last message repeated 2 times
> >
> >
> > Regards,
> >
> > --
> > wwp
> >
> I left this machine on overnight and to my suprise audio is now working
> fine.
> Most of my servers of course stay on 24/7 but this laptop is subject to
> frequent shutdowns.
> I did try to reboot several times Saturday with no improvement.
> I've had it on and off several times since it started working and
> system sounds are now fine.

On my side, I completely disabled pulse-audio wherever I could. Audio
works as expected now (I use alsa as input and output everywhere I can).


Regards,

--
wwp

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 02:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.