FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 05-27-2008, 07:35 PM
Mike
 
Default Real movies in F8 nvidia monitor - oddball colours

I have a Dell 530S running F8 and using the kmod-nvidia driver.... the machine
runs beautifully in general - and most video is fine.

I can go to the bbc news website and most of their inline movie news stories
are fine. But if I go to a link such as
http://news.bbc.co.uk/
and then click on the "Live" news link, and then select the "launch in
standalone player" link, then realplay starts up and works, with sound,
but the colours are weird. Faces are blueish green, and the colours are
all wrong.

All other video is absolutely fine - mplayer is fine, and YouTube video
is fine. It is just when realplay is playing video that this happens.

I have previously been running Real10 Gold and this evening installed
Real 11 Gold - and it is exactly the same.

Does anyone else see this?
Does anyone have a suggested workaround?... I am puzzled as everything
else works nicely.



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 05:13 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org