FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 05-25-2008, 09:00 PM
"Dave Burns"
 
Default rpm -VVa jre results in IntegrateWithGNOME: command not found? WTH?

This machine is running fc6. rpm -VVa is generating that weird error.
I googled the error message, got about 4 hits from about a year ago.
The only recommendation was to do the following, but error remains, as
you can see:

[tburns@host ~]$ sudo rpm --verifydb
[tburns@host ~]$ sudo rpm --rebuilddb
[tburns@host ~]$ sudo /bin/rpm -VVa jre
/home2/tburns/Desktop/junk/tmp/rpm-tmp.54162: line 850:
IntegrateWithGNOME: command not found

There was also mention of running rpm after su - so as to get root's
environment vars, this also had no effect.

Any clues for me would be highly appreciated! Why does rpm -VVa even
care about a file buried deep in my home dir hierarchy? Does rpm -VVa
execute some script from inside each rpm?

Oh yeah! Another clue for you about jre. I downloaded the rpm from sun
and installed with yum localinstall. I think I will leave it
uninstalled for a while and see what happens.

mahalo,
Dave

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 01:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org