FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 05-22-2008, 07:23 PM
"David L"
 
Default f9 revisor silently exits SOLVED

On Thu, May 22, 2008 at 11:38 AM, stan <goedigi89__e@cox.net> wrote:

David L wrote:


I've never used revisor before, so maybe I don't know what to

expect, but when I run revisor in f9, it silently exits. *When I try

it on f8, it pops up a gui. *Is f9 revisor broken?



* * *David




Brings up the gui on F9 here. *I've never used it so I can't say it works, just that is brings up the gui. *Check for message in /var/log/messages or with dmesg.
dmesg shows nothing.* But running revisor with "--debug 8"

showed the problem:

revisor --debug 8
Setting options from configuration file
<snip>...
Setting gui_mode to False (from command line)
<snip>...
Setting cli_mode to False (from command line)

<snip>...
Architecture list: ['athlon', 'i686', 'i586', 'i486', 'i386', 'noarch']

I don't know why it decided to not run in gui mode.* This
was a new f9 install updated as of this morning.* The only

thing I can think of is that the first time I tried to to run it
from the command line was via a ssh session without display
forwarding.* I realized my mistake and forwarded displays
the second time I tried it but the behavior was the same...

did it remember my first attempt and disable the gui?
Or is it non-gui by default in f9?

Thanks,

*********** David



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 10:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org