FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 11-30-2007, 02:40 AM
 
Default F8 Sound problems

At first, I thought I had no sound at all but If I turn the volume all the way up, I can hear muffled noises.

I found these lines in the messages file:

Nov 29 21:16:50 localhost pulseaudio[2958]: alsa-util.c: Device hw:1 doesn't support 44100 Hz, changed to 48000 Hz.
Nov 29 21:16:50 localhost pulseaudio[2958]: alsa-util.c: Cannot find mixer control "Master".
Nov 29 21:16:50 localhost pulseaudio[2958]: alsa-util.c: Cannot find mixer control "Capture".

lspci shows this:

# lspci | grep udio
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller (rev 03)
01:0a.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)

PulseAudio Volume Control shows 2 output devices at 100% volume.

Anybody have any suggestions on how to fix this?

Thanks,
Steve

PS I tried a suggestion I have seen on this list of deleting the alsa-pulsaudio-plugin package but nothing changed.


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 03:17 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org