FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 11-28-2007, 11:26 AM
Dario Lesca
 
Default samba 3.0.24

On a FC6 System:

> [root@s-vmw ~]# yum update
> Loading "installonlyn" plugin
> Setting up Update Process
> .....
> Updating:
> samba i386 3.0.24-8.fc6 updates 16 M
> samba-client i386 3.0.24-8.fc6 updates 4.2 M
> samba-common i386 3.0.24-8.fc6 updates 8.6 M
> ....
> Is this ok [y/N]:

>From Fedora site:

> http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/i386/samba-3.0.24-7.fc6.i386.rpm

>From samba.org:
> Latest News
> * 20 November 2007 Samba 3.0.27a Available for Download
> * 15 November 2007 Samba 3.0.27 Available for Download
> *
> *

What's happen ?

Is a Beta version of samba?
Why only for FC6?

Thanks for reply

--
Dario Lesca <d.lesca@solinos.it>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 11-28-2007, 12:55 PM
James Kosin
 
Default samba 3.0.24

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dario Lesca wrote:
> On a FC6 System:
>
>> [root@s-vmw ~]# yum update
>> Loading "installonlyn" plugin
>> Setting up Update Process
>> .....
>> Updating:
>> samba i386 3.0.24-8.fc6
updates 16 M
>> samba-client i386 3.0.24-8.fc6 updates
4.2 M
>> samba-common i386 3.0.24-8.fc6 updates
8.6 M
>> ....
>> Is this ok [y/N]:
>
> >From Fedora site:
>
>>
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/i386/samba-3.0.24-7.fc6.i386.rpm
>
> >From samba.org:
>> Latest News
>> * 20 November 2007 Samba 3.0.27a Available for Download
>> * 15 November 2007 Samba 3.0.27 Available for Download
>> *
>> *
>
> What's happen ?
Don't get too discouraged, several things:

(1) You probably have the updates-testing site enabled for FC6. The
RedHat people have a QA step before releasing any patches to catch or
try to catch any silly mistakes made by rushing in to fix a problem.
It will be pushed to the updates when voted as being OK.

(2) Instead of updating to the latest version; which CAN break some
features, RedHat (Fedora) only patches the security flaw or defect and
does not upgrade the entire application. If you read the mailing
lists regularly for SAMBA, you will notice after a while the SAMBA
community tries to make things better; but, sometimes features have to
go away for that to happen seamlessly or without complicating the code
too much.

Good Luck, and read the notes in the RPM file on the fix. 'rpm -q
- --changelog samba' after installing.
- -James
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHTXNckNLDmnu1kSkRAgtiAJ4g2uO2hUv/XG7jfz2qDTB2K3sVJgCfYw1B
sj0b8YcknEW7bmZHINd2RkM=
=l7mJ
-----END PGP SIGNATURE-----

--
Scanned by ClamAV - http://www.clamav.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 11-28-2007, 01:10 PM
Dario Lesca
 
Default samba 3.0.24

Il giorno mer, 28/11/2007 alle 08.55 -0500, James Kosin ha scritto:
> >> samba-client i386 3.0.24-8.fc6 updates
Update is from Update repo_______________________________^^^^^^^^

> (1) You probably have the updates-testing site enabled for FC6.
No.

>
> Good Luck, and read the notes in the RPM file on the fix. 'rpm -q
> - --changelog samba' after installing.

Ok.:
> [lesca@s-vmw tmp]$ rpm -q -p --changelog samba-3.0.24-7.fc6.i386.rpm |head -30
> * mer giu 06 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-7.fc5
> - CVE-2007-2447 patch v2
> - CVE-2007-2444 patch v2
> not security problems, just bugs in the patches
>
> * mar mag 15 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-5.fc6
> - Security fixes for
> CVE-2007-2444
> CVE-2007-2446
> CVE-2007-2447
>
> * ven apr 06 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-4.fc6
> - sync up patches from the rawhide packages
>
> * gio mar 29 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-3.fc6
> - add patch for bug 176649
>
> * mar mar 27 2007 Simo Sorce <ssorce@redhat.com>
> - remove patch for bug 106483 as it introduces a new bug that prevents
> the use of a credentials file with the smbclient tar command
>
> * ven mar 23 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-2.fc5
> - fix log rotate script to no kill -HUP samba daemons
>
> * gio nov 16 2006 Jay Fenlason <fenlason@redhat.com> 3.0.24-1.fc6
> - New upstream release
> .....
Then is a New release only for fc6?

--
Dario Lesca <d.lesca@solinos.it>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 11-28-2007, 03:01 PM
James Kosin
 
Default samba 3.0.24

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dario Lesca wrote:
> Ok.:
>> [lesca@s-vmw tmp]$ rpm -q -p --changelog
>> samba-3.0.24-7.fc6.i386.rpm |head -30 * mer giu 06 2007 Simo
>> Sorce <ssorce@redhat.com> 3.0.24-7.fc5 - CVE-2007-2447 patch v2 -
>> CVE-2007-2444 patch v2 not security problems, just bugs in the
>> patches
>>
>> * mar mag 15 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-5.fc6 -
>> Security fixes for CVE-2007-2444 CVE-2007-2446 CVE-2007-2447
>>
>> * ven apr 06 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-4.fc6 -
>> sync up patches from the rawhide packages
>>
>> * gio mar 29 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-3.fc6 -
>> add patch for bug 176649
>>
>> * mar mar 27 2007 Simo Sorce <ssorce@redhat.com> - remove patch
>> for bug 106483 as it introduces a new bug that prevents the use
>> of a credentials file with the smbclient tar command
>>
>> * ven mar 23 2007 Simo Sorce <ssorce@redhat.com> 3.0.24-2.fc5 -
>> fix log rotate script to no kill -HUP samba daemons
>>
>> * gio nov 16 2006 Jay Fenlason <fenlason@redhat.com> 3.0.24-1.fc6
>> - New upstream release .....
> Then is a New release only for fc6?
>
Hmmm,

Check on the web-site for Fedora and find out if FC6 is still getting
updates. If so, then I'd file a BUG report for SAMBA and FC6. There
are two security issues that apply to that version of samba that need
to be addressed. CVE-2007-4572 and CVE-2007-5398.

- -James
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFHTZDzkNLDmnu1kSkRAuXUAJ0fEvS4BKuwG1525TqXNj DoOpL9AQCfWWVz
UUuPubMkQpFmvO0BOfhm+Bk=
=hPlp
-----END PGP SIGNATURE-----

--
Scanned by ClamAV - http://www.clamav.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 01:54 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org