FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-31-2012, 12:46 AM
"Eddie G.O'Connor Jr-I"
 
Default Unable To Update.....

I'm currently finding it difficult to upgrade my Fedora 16 laptop. I
have tried being selective and choosing just one or two of the updates
in the he updates list, hoping that after they went through I'd be able
to do the rest but to no avail. I would like to submit a photo of the
actual updates, but I think I remember reading that it's not allowed on
this mailing list. SO I have just copied the names of the updates, and
the error message I get when it fails. Hopefully someone can help me out
with this!?


Name Of Updates:

"The Linux Kernel": kernel-3.4.6-1.fc16 (32-bit)
"Development package for building kernel modules to match the kernel":
kernel-devel-3.4.6-1.fc16 (32-bit)
"Header files for the Linux kernel for use by glibc":
kernel-headers-3.4.6-1.fc16 (32-bit)
"Assortment of tools for the Linux kernel": kernel-tools-3.4.6-1.fc16
(32-bit)


List of Errors upon failure to upgrade:

ERROR with transaction check vs depsolve:
kernel-uname-r = 2.6.40-4.fc15.i686 is needed by
kmod-wl-2.6.40-4.fc15.i686-5.100.82.112-1.fc15.1.i686
kernel-uname-r = 2.6.43.5-2.fc15.i686 is needed by
kmod-wl-2.6.43.5-2.fc15.i686-5.100.82.112-1.fc15.19.i686
kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by
kmod-wl-2.6.43.8-1.fc15.i686-5.100.82.112-2.fc15.i686
Please report this error at
https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&compo nent=yum

Thank in advance for any help!


EGO II
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 12:56 AM
Ed Greshko
 
Default Unable To Update.....

On 07/31/2012 08:46 AM, Eddie G.O'Connor Jr-I wrote:
> I'm currently finding it difficult to upgrade my Fedora 16 laptop. I have tried being selective and choosing just one or two of the updates in the he updates list, hoping that after they went through I'd be able to do the rest but to no avail. I would like to submit a photo of the actual updates, but I think I remember reading that it's not allowed on this mailing list. SO I have just copied the names of the updates, and the error message I get when it fails. Hopefully someone can help me out with this!?
>
> Name Of Updates:
>
> "The Linux Kernel": kernel-3.4.6-1.fc16 (32-bit)
> "Development package for building kernel modules to match the kernel": kernel-devel-3.4.6-1.fc16 (32-bit)
> "Header files for the Linux kernel for use by glibc": kernel-headers-3.4.6-1.fc16 (32-bit)
> "Assortment of tools for the Linux kernel": kernel-tools-3.4.6-1.fc16 (32-bit)
>
> List of Errors upon failure to upgrade:
>> ERROR with transaction check vs depsolve:
>> kernel-uname-r = 2.6.40-4.fc15.i686 is needed by kmod-wl-2.6.40-4.fc15.i686-5.100.82.112-1.fc15.1.i686
>> kernel-uname-r = 2.6.43.5-2.fc15.i686 is needed by kmod-wl-2.6.43.5-2.fc15.i686-5.100.82.112-1.fc15.19.i686
>> kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by kmod-wl-2.6.43.8-1.fc15.i686-5.100.82.112-2.fc15.i686
>> Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&compo nent=yum
> Thank in advance for any help!
>

It sounds like you are trying to upgrade from F16 to F17? Via what method?

And you have F15 stuff still on your F16 system?

Maybe a good idea would be to first run yum distro-sync .... And find whatever else is hanging around from F15.

--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 11:21 AM
"eoconnor25@gmail.com"
 
Default Unable To Update.....

Thanks Ed!....I'll try that and let you know how it goes...

Sent from Eddie's Cell Phone

----- Reply message -----
From: "Ed Greshko" <Ed.Greshko@greshko.com>
To: "Community support for Fedora users" <users@lists.fedoraproject.org>
Subject: Unable To Update.....
Date: Mon, Jul 30, 2012 8:56 pm


On 07/31/2012 08:46 AM, Eddie G.O'Connor Jr-I wrote:
> I'm currently finding it difficult to upgrade my Fedora 16 laptop. I have tried being selective and choosing just one or two of the updates in the he updates list, hoping that after they went through I'd be able to do the rest but to no avail. I would like to submit a photo of the actual updates, but I think I remember reading that it's not allowed on this mailing list. SO I have just copied the names of the updates, and the error message I get when it fails. Hopefully someone can help me out with this!?
>
> Name Of Updates:
>
> "The Linux Kernel": kernel-3.4.6-1.fc16 (32-bit)
> "Development package for building kernel modules to match the kernel": kernel-devel-3.4.6-1.fc16 (32-bit)
> "Header files for the Linux kernel for use by glibc": kernel-headers-3.4.6-1.fc16 (32-bit)
> "Assortment of tools for the Linux kernel": kernel-tools-3.4.6-1.fc16 (32-bit)
>
> List of Errors upon failure to upgrade:
>> ERROR with transaction check vs depsolve:
>> kernel-uname-r = 2.6.40-4.fc15.i686 is needed by kmod-wl-2.6.40-4.fc15.i686-5.100.82.112-1.fc15.1.i686
>> kernel-uname-r = 2.6.43.5-2.fc15.i686 is needed by kmod-wl-2.6.43.5-2.fc15.i686-5.100.82.112-1.fc15.19.i686
>> kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by kmod-wl-2.6.43.8-1.fc15.i686-5.100.82.112-2.fc15.i686
>> Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&compo nent=yum
> Thank in advance for any help!
>

It sounds like you are trying to upgrade from F16 to F17? *Via what method?

And you have F15 stuff still on your F16 system?

Maybe a good idea would be to first run yum distro-sync .... *And find whatever else is hanging around from F15.

--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 01:02 PM
"Eddie O'Connor"
 
Default Unable To Update.....

And in reference to upgrading from F16 to F17....I'm not realy going to do THAT until I know they've worked out all the kinks, I always kind of "trail" the releases so that I'm never so far ahead that I can't go "back". I only recently moved up from F15 when it's Support Life Cycle ended....I;l be moving from F16 to F17 when F16's EOL has arrived as well.....but I'm going to definitely try out thi command line when I get out of the office today...thanks you again for the advice! Also, just as a "side-quest" if you will......

*
So I have a 320GB HD that has corporate data on it, and I need to acess that data. It's a Western Digital SATA drive, with that "WDVault" software on it that's suposed to keep the data secure, well it works, because when I plug it into my PC i can see the WDVault partiton wvhich isn't that big, but when I look for the info it tels me that I don't have permission to access it!!?? Is threre anyway for me to get to this info?.....lok forward to reading your responses!!

*
Cheers!
*
*
EGO II


On Mon, Jul 30, 2012 at 8:56 PM, Ed Greshko <Ed.Greshko@greshko.com> wrote:

On 07/31/2012 08:46 AM, Eddie G.O'Connor Jr-I wrote:
> I'm currently finding it difficult to upgrade my Fedora 16 laptop. I have tried being selective and choosing just one or two of the updates in the he updates list, hoping that after they went through I'd be able to do the rest but to no avail. I would like to submit a photo of the actual updates, but I think I remember reading that it's not allowed on this mailing list. SO I have just copied the names of the updates, and the error message I get when it fails. Hopefully someone can help me out with this!?

>
> Name Of Updates:
>
> "The Linux Kernel": kernel-3.4.6-1.fc16 (32-bit)
> "Development package for building kernel modules to match the kernel": kernel-devel-3.4.6-1.fc16 (32-bit)

> "Header files for the Linux kernel for use by glibc": kernel-headers-3.4.6-1.fc16 (32-bit)
> "Assortment of tools for the Linux kernel": kernel-tools-3.4.6-1.fc16 (32-bit)
>
> List of Errors upon failure to upgrade:

>> ERROR with transaction check vs depsolve:
>> kernel-uname-r = 2.6.40-4.fc15.i686 is needed by kmod-wl-2.6.40-4.fc15.i686-5.100.82.112-1.fc15.1.i686
>> kernel-uname-r = 2.6.43.5-2.fc15.i686 is needed by kmod-wl-2.6.43.5-2.fc15.i686-5.100.82.112-1.fc15.19.i686

>> kernel-uname-r = 2.6.43.8-1.fc15.i686 is needed by kmod-wl-2.6.43.8-1.fc15.i686-5.100.82.112-2.fc15.i686
>> Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&compo nent=yum

> Thank in advance for any help!
>

It sounds like you are trying to upgrade from F16 to F17? *Via what method?

And you have F15 stuff still on your F16 system?

Maybe a good idea would be to first run yum distro-sync .... *And find whatever else is hanging around from F15.


--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users

Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 01:30 PM
Ed Greshko
 
Default Unable To Update.....

On 07/31/2012 09:02 PM, Eddie O'Connor wrote:
> And in reference to upgrading from F16 to F17....I'm not realy going to do THAT until I know they've worked out all the kinks, I always kind of "trail" the releases so that I'm never so far ahead that I can't go "back". I only recently moved up from F15 when it's Support Life Cycle ended....I;l be moving from F16 to F17 when F16's EOL has arrived as well.....but I'm going to definitely try out thi command line when I get out of the office today...thanks you again for the advice! Also, just as a "side-quest" if you will......

I see.... Well, you seem to have F15 stuff left over....which seems to be giving you headaches in what you are trying to do. It would help to know what your are doing and how your are doing it and copy/pasting the information. Otherwise, everyone will just be guessing. Some people are better at guessing than others. I'm not so good at it.

>
> So I have a 320GB HD that has corporate data on it, and I need to acess that data. It's a Western Digital SATA drive, with that "WDVault" software on it that's suposed to keep the data secure, well it works, because when I plug it into my PC i can see the WDVault partiton wvhich isn't that big, but when I look for the info it tels me that I don't have permission to access it!!?? Is threre anyway for me to get to this info?.....lok forward to reading your responses!!
>

I don't know anything about WDVault. But, it sounds like a "security" system. It has been my experience that any software included with disks or USB Memory is MS Windows stuff and thus not of value in the Fedora environment.


--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 10:33 PM
"Eddie G.O'Connor Jr-I"
 
Default Unable To Update.....

On 07/31/2012 09:30 AM, Ed Greshko wrote:

On 07/31/2012 09:02 PM, Eddie O'Connor wrote:

And in reference to upgrading from F16 to F17....I'm not realy going to do THAT until I know they've worked out all the kinks, I always kind of "trail" the releases so that I'm never so far ahead that I can't go "back". I only recently moved up from F15 when it's Support Life Cycle ended....I;l be moving from F16 to F17 when F16's EOL has arrived as well.....but I'm going to definitely try out thi command line when I get out of the office today...thanks you again for the advice! Also, just as a "side-quest" if you will......

I see.... Well, you seem to have F15 stuff left over....which seems to be giving you headaches in what you are trying to do. It would help to know what your are doing and how your are doing it and copy/pasting the information. Otherwise, everyone will just be guessing. Some people are better at guessing than others. I'm not so good at it.


So I have a 320GB HD that has corporate data on it, and I need to acess that data. It's a Western Digital SATA drive, with that "WDVault" software on it that's suposed to keep the data secure, well it works, because when I plug it into my PC i can see the WDVault partiton wvhich isn't that big, but when I look for the info it tels me that I don't have permission to access it!!?? Is threre anyway for me to get to this info?.....lok forward to reading your responses!!


I don't know anything about WDVault. But, it sounds like a "security" system. It has been my experience that any software included with disks or USB Memory is MS Windows stuff and thus not of value in the Fedora environment.



Well....I tried the suggestion Ed, and unfortunately this is the output:

bash-4.2# yum distro-sync
Loaded plugins: langpacks, presto, refresh-packagekit, remove-with-leaves
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml:
[Errno 14] HTTP Error 404 - Not Found :
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml

Trying other mirror.
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml:
[Errno 14] HTTP Error 404 - Not Found :
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml

Trying other mirror.
Error: failure: repodata/repomd.xml from fedora-gimp: [Errno 256] No
more mirrors to try.

You have new mail in /var/spool/mail/janus
bash-4.2#

So I don't know what needs to be done now?....is there some way to
"point" it in a different direction, so that it can find things
again?...instead of giving me errors?....waiting with baited breath!...LoL!



EGO II

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-31-2012, 11:29 PM
Ed Greshko
 
Default Unable To Update.....

On 08/01/2012 06:33 AM, Eddie G.O'Connor Jr-I wrote:
> Well....I tried the suggestion Ed, and unfortunately this is the output:
>
> bash-4.2# yum distro-sync
> Loaded plugins: langpacks, presto, refresh-packagekit, remove-with-leaves
> http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
> Trying other mirror.
> http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found : http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
> Trying other mirror.
> Error: failure: repodata/repomd.xml from fedora-gimp: [Errno 256] No more mirrors to try.
> You have new mail in /var/spool/mail/janus
> bash-4.2#
>
> So I don't know what needs to be done now?....is there some way to "point" it in a different direction, so that it can find things again?...instead of giving me errors?....waiting with baited breath!...LoL!

Those repos are not "standard" repos.....

Remove the fault repo file from /etc/yum.repos.d

--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 08-01-2012, 09:06 AM
"Eddie G.O'Connor Jr-I"
 
Default Unable To Update.....

On 07/31/2012 07:29 PM, Ed Greshko wrote:

On 08/01/2012 06:33 AM, Eddie G.O'Connor Jr-I wrote:

Well....I tried the suggestion Ed, and unfortunately this is the output:

bash-4.2# yum distro-sync
Loaded plugins: langpacks, presto, refresh-packagekit, remove-with-leaves
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found :http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
Trying other mirror.
http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found :http://repos.fedorapeople.org/repos/luya/gimp/fedora-15/i686/repodata/repomd.xml
Trying other mirror.
Error: failure: repodata/repomd.xml from fedora-gimp: [Errno 256] No more mirrors to try.
You have new mail in /var/spool/mail/janus
bash-4.2#

So I don't know what needs to be done now?....is there some way to "point" it in a different direction, so that it can find things again?...instead of giving me errors?....waiting with baited breath!...LoL!

Those repos are not "standard" repos.....

Remove the fault repo file from /etc/yum.repos.d
I tried Ed, but it's saying I don't have permissions......now I know
this is ill advised, but when I first installed F16 I did the
unthinkable and made my USER account the ROOT account, so I don't see
how that's possible.....hmmm.......lloks like I'll be upgrading a bit
sooner than I thought then?.....need to get an external 500GB
drive....transfer



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 08-01-2012, 10:03 AM
Ed Greshko
 
Default Unable To Update.....

On 08/01/2012 05:06 PM, Eddie G.O'Connor Jr-I wrote:
> I tried Ed, but it's saying I don't have permissions......now I know this is ill advised, but when I first installed F16 I did the unthinkable and made my USER account the ROOT account, so I don't see how that's possible.....hmmm.......lloks like I'll be upgrading a bit sooner than I thought then?.....need to get an external 500GB drive....transfer
>

You've successfully weirded your system. Doing what you did is like walking around with a loaded gun in your hand, with the safety off, and your finger on the trigger.

Don't know why you can't delete those files if your user is truly root.

You could always boot a Fedora DVD and go into "rescue" mode and delete files from there.

If I were in your shoes I would forget about clamav and just backup all data and install F17 from scratch. And when you install clamav, I'd do it from the Fedora repos and not download and compile from source like I think you were doing.

--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 08-01-2012, 11:08 AM
"eoconnor25@gmail.com"
 
Default Unable To Update.....

Well I'm ALMOST sure my acct is root....I don't remember creating a different username/acct when I first installed Fedora. And when I install software and I get prompted for a password....the same one that logs me in also gets me past authentication.....bit there have been times when I'm in terminal....where I'm not permitted to do something...and the response I get is the system telling me that I need to "be" root.....so I dunno....how can I be a root acct when I have no permissions...?

Sent from Eddie's Cell Phone

----- Reply message -----
From: "Ed Greshko" <Ed.Greshko@greshko.com>
To: "Community support for Fedora users" <users@lists.fedoraproject.org>
Subject: Unable To Update.....
Date: Wed, Aug 1, 2012 6:03 am


On 08/01/2012 05:06 PM, Eddie G.O'Connor Jr-I wrote:
> I tried Ed, but it's saying I don't have permissions......now I know this is ill advised, but when I first installed F16 I did the unthinkable and made my USER account the ROOT account, so I don't see how that's possible.....hmmm.......lloks like I'll be upgrading a bit sooner than I thought then?.....need to get an external 500GB drive....transfer
>

You've successfully weirded your system. *Doing what you did is like walking around with a loaded gun in your hand, with the safety off, and your finger on the trigger.

Don't know why you can't delete those files if your user is truly root.

You could always boot a Fedora DVD and go into "rescue" mode and delete files from there.

If I were in your shoes I would forget about clamav and just backup all data and install F17 from scratch. *And when you install clamav, I'd do it from the Fedora repos and not download and compile from source like I think you were doing.

--
Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far, the Universe is winning. -- Rick Cook, The Wizardry Compiled
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 05:39 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org