FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-20-2012, 05:12 AM
Emmett Culley
 
Default Strange application lockups

Sometime after the first or second update to Fedora 17 I started noticing that Firefox, Thunderbird, Chrome and Gkrellm would stop updating their screens.

It starts off slowly, in that first I notice one of the above apps doesn't paint immediately after switching to the desktop where that app is running. Then as time goes by it takes longer and longer for those app's to paint. Note that even after they get painted they aren't immediately interactive either.

If I switch to a virtual terminal and run top, I see that each of these apps are at 100%, plus I notice that if I look at the virtual terminal as soon as I switch desktops to a non responsive app I see the abrt-applet is also at 100%.

Except for abrt-applet, once I see one of these apps hit 100%, they never decrease until I kill them.

If kill one of the apps and restart it, the apps works again for a while.

My system is running KDE and is fully updated (30 minutes ago) via the default repositories.

Is any body else seeing this?

Emmett
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-20-2012, 12:42 PM
Don Levey
 
Default Strange application lockups

On 7/20/2012 01:12, Emmett Culley wrote:
...
>
> My system is running KDE and is fully updated (30 minutes ago) via the
> default repositories.
>
> Is any body else seeing this?
>
I have a similar, but perhaps more drastic, problem.

When I run KDE, *everything* will lock up after some undetermined amount
of time. When I move the mouse the cursor moves on the screen, but
nothing updates. I can't switch to another window or desktop; for all
intents and purposes the KDE session is dead. To be honest, I can't
remember if the command line is accessible via telnet or ssh from
another machine, but I'm sure I could find out tonight. This doesn't
happen at all in LXDE, which is what I tend to run to avoid these problems.

Likewise I am fully updated, but not only using default but also
RPMfusion repositories.

-Don
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-20-2012, 01:45 PM
"Mark C. Allman"
 
Default Strange application lockups

On Fri, 2012-07-20 at 08:42 -0400, Don Levey wrote:
> On 7/20/2012 01:12, Emmett Culley wrote:
> ...
> >
> > My system is running KDE and is fully updated (30 minutes ago) via the
> > default repositories.
> >
> > Is any body else seeing this?
> >
> I have a similar, but perhaps more drastic, problem.
>
> When I run KDE, *everything* will lock up after some undetermined amount
> of time. When I move the mouse the cursor moves on the screen, but
> nothing updates. I can't switch to another window or desktop; for all
> intents and purposes the KDE session is dead. To be honest, I can't
> remember if the command line is accessible via telnet or ssh from
> another machine, but I'm sure I could find out tonight. This doesn't
> happen at all in LXDE, which is what I tend to run to avoid these problems.
>
> Likewise I am fully updated, but not only using default but also
> RPMfusion repositories.
>
> -Don

A few questions:
1. 32-bit or 64-bit for the different boxes?
2. Is this a recent problem, i.e., did the problem just start
happening after an update?

I'm running several boxes using KDE with kernel 3.4.4-5.fc17.x86_64 that
were updated to the latest <everything> last weekend. I don't see any
issues and their uptime ranges from 2 to 5 days. I don't have "desktop
effects" enabled.

For reference here's a short list of a few of the KDE packages I have
installed:
kde-baseapps-4.8.4-1.fc17.x86_64
kdelibs-common-4.8.4-5.fc17.x86_64
kdepim-4.8.4-2.fc17.x86_64
kde-settings-4.8-16.fc17.noarch
kdegraphics-4.8.4-1.fc17.noarch
kde-wallpapers-4.8.4-1.fc17.noarch
kdepim-runtime-4.8.4-1.fc17.x86_64
kde-runtime-4.8.4-2.fc17.x86_64
kde-workspace-4.8.4-1.fc17.x86_64
kde-filesystem-4-39.fc17.x86_64
kdenetwork-4.8.4-1.fc17.x86_64
kde-settings-kdm-4.8-16.fc17.noarch
kdesdk-common-4.8.4-1.fc17.noarch
kde-runtime-libs-4.8.4-2.fc17.x86_64
kde-workspace-libs-4.8.4-1.fc17.x86_64
kdelibs-4.8.4-5.fc17.x86_64
kdeutils-4.8.4-1.fc17.noarch
kdegraphics-libs-4.8.4-1.fc17.noarch
kdepim-libs-4.8.4-2.fc17.x86_64


--
Mark C. Allman, PMP, CSM
Founder, See How You Ski
Allman Professional Consulting, Inc., www.allmanpc.com
617-947-4263, Twitter: @allmanpc


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-20-2012, 04:14 PM
Emmett Culley
 
Default Strange application lockups

Mine is a 64bit system and virtually all KDE packages are installed. It has been happening since soon after installing (fresh) Fedora 17.

Like Don noted, when this is happening I have no problem switching between desktops, so plasma isn't the culprit, it seems. Because I always see abrt-applet using lots of CPU cycles upon switching desktops to a "locked" app, I have been assuming it was related to a null pointer error in the kernel that was supposed to be fixed in 3.4.5-2 (BZ 838730). Installing the kernel last night did not fix it.

Emmett


On 07/20/2012 06:45 AM, Mark C. Allman wrote:

On Fri, 2012-07-20 at 08:42 -0400, Don Levey wrote:

On 7/20/2012 01:12, Emmett Culley wrote:
...


My system is running KDE and is fully updated (30 minutes ago) via the
default repositories.

Is any body else seeing this?


I have a similar, but perhaps more drastic, problem.

When I run KDE, *everything* will lock up after some undetermined amount
of time. When I move the mouse the cursor moves on the screen, but
nothing updates. I can't switch to another window or desktop; for all
intents and purposes the KDE session is dead. To be honest, I can't
remember if the command line is accessible via telnet or ssh from
another machine, but I'm sure I could find out tonight. This doesn't
happen at all in LXDE, which is what I tend to run to avoid these problems.

Likewise I am fully updated, but not only using default but also
RPMfusion repositories.

-Don


A few questions:
1. 32-bit or 64-bit for the different boxes?
2. Is this a recent problem, i.e., did the problem just start
happening after an update?

I'm running several boxes using KDE with kernel 3.4.4-5.fc17.x86_64 that
were updated to the latest <everything> last weekend. I don't see any
issues and their uptime ranges from 2 to 5 days. I don't have "desktop
effects" enabled.

For reference here's a short list of a few of the KDE packages I have
installed:
kde-baseapps-4.8.4-1.fc17.x86_64
kdelibs-common-4.8.4-5.fc17.x86_64
kdepim-4.8.4-2.fc17.x86_64
kde-settings-4.8-16.fc17.noarch
kdegraphics-4.8.4-1.fc17.noarch
kde-wallpapers-4.8.4-1.fc17.noarch
kdepim-runtime-4.8.4-1.fc17.x86_64
kde-runtime-4.8.4-2.fc17.x86_64
kde-workspace-4.8.4-1.fc17.x86_64
kde-filesystem-4-39.fc17.x86_64
kdenetwork-4.8.4-1.fc17.x86_64
kde-settings-kdm-4.8-16.fc17.noarch
kdesdk-common-4.8.4-1.fc17.noarch
kde-runtime-libs-4.8.4-2.fc17.x86_64
kde-workspace-libs-4.8.4-1.fc17.x86_64
kdelibs-4.8.4-5.fc17.x86_64
kdeutils-4.8.4-1.fc17.noarch
kdegraphics-libs-4.8.4-1.fc17.noarch
kdepim-libs-4.8.4-2.fc17.x86_64




--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-20-2012, 04:21 PM
Don Levey
 
Default Strange application lockups

On 7/20/2012 12:14, Emmett Culley wrote:
> Mine is a 64bit system and virtually all KDE packages are installed.
> It has been happening since soon after installing (fresh) Fedora 17.
>
> Like Don noted, when this is happening I have no problem switching
> between desktops, so plasma isn't the culprit, it seems. Because I
> always see abrt-applet using lots of CPU cycles upon switching
> desktops to a "locked" app, I have been assuming it was related to a
> null pointer error in the kernel that was supposed to be fixed in
> 3.4.5-2 (BZ 838730). Installing the kernel last night did not fix
> it.
>
We may be seeing different problems, then. I *can't* switch between
desktops; at least, not using the mouse. While I can see the cursor
move nothing is responsive to clicks. I don't know the keyboard
shortcuts to switch between desktops, so I've not tried that.
-Don

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 11:30 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org