FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-16-2012, 04:41 PM
Frank Murphy
 
Default Cannot Open /dev/ttyS0

How would I go about trying to sort this out?

http://fpaste.org/npPs/

Line 8: [ 0.000000] Command line:
BOOT_IMAGE=/vmlinuz-3.4.1-1.fc17.x86_64
root=/dev/mapper/luks-93549421-e838-4947-8e79-5a94052313ba ro rd.md=0
rd.lvm=0 rd.dm=0 rd.luks.uuid=luks-93549421-e838-4947-8e79-5a94052313ba
rd.luks.uuid=luks-a629d892-ebcb-4f63-a4dc-03bbf0fb314d KEYTABLE=uk
SYSFONT=latarcyrheb-sun16 LANG=en_IE.UTF-8 console=tty0 console=ttyS0


Line 94: [ 0.000000] console [ttyS0] enabled
Line 252: 1.099605] 00:05: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
Line 328: Couldn't open /dev/ttyS0

"" 334: Cannot enter password.

Have this problem on two rawhide and one F17 virt-guests

Cannot see what's different, to the working boxes.
--
Regards,
Frank
"Jack of all, fubars"

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-17-2012, 05:44 AM
Gilboa Davara
 
Default Cannot Open /dev/ttyS0

On Mon, Jul 16, 2012 at 7:41 PM, Frank Murphy <frankly3d@gmail.com> wrote:
> How would I go about trying to sort this out?
>
> http://fpaste.org/npPs/
>
> Line 8: [ 0.000000] Command line: BOOT_IMAGE=/vmlinuz-3.4.1-1.fc17.x86_64
> root=/dev/mapper/luks-93549421-e838-4947-8e79-5a94052313ba ro rd.md=0
> rd.lvm=0 rd.dm=0 rd.luks.uuid=luks-93549421-e838-4947-8e79-5a94052313ba
> rd.luks.uuid=luks-a629d892-ebcb-4f63-a4dc-03bbf0fb314d KEYTABLE=uk
> SYSFONT=latarcyrheb-sun16 LANG=en_IE.UTF-8 console=tty0 console=ttyS0
>
> Line 94: [ 0.000000] console [ttyS0] enabled
> Line 252: 1.099605] 00:05: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
> Line 328: Couldn't open /dev/ttyS0
>
> "" 334: Cannot enter password.
>
> Have this problem on two rawhide and one F17 virt-guests
>
> Cannot see what's different, to the working boxes.

Two questions:
1. Is the lack of bps in the console=ttyS0 is intended? (I usually
force the speed and word/bit, e.g. console=ttyS0,57600n8).
2. Does adding rd_NO_PLYMOUTH to the kernel command line help?

- GIlboa
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 09:05 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org