FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-12-2012, 04:34 AM
Ed Greshko
 
Default Missing Something.....

On 07/12/2012 11:36 AM, Eddie G.O'Connor Jr-I wrote:
> Hello All,
> I'm trying to find out how to "fix" an isue with my laptop. Every time I start it
> up and after logging in, I get an error message telling me that
> "telepathy-butterfly" has either crashed or else there's some problem with it. I've
> searched and searched, and all I can find is a link leading to Bugzilla. My
> question is this, how do I find out the solution to this problem? I've read all the
> info on the Bugzilla site but it just lists a lot fo information that I don't know
> how to use. versions of software, and these things called "backtraces"...I know
> it's only a minor issue compared to those who are losing their data because of
> faulty hard drives or something, but its just an annoyance I really wish I could
> solve without having to get too technically involved Can anyone help me out?...
>
> Here's a copy of the actual error message I'm constantly getting upon start up:
>
> [abrt] telepathy-butterfly-0.5.15-3.fc15:
> aliasing.py:144:_contact_alias_changed:AttributeEr ror: 'Profile' object has no
> attribute 'infos'
>
>

Well..... according to 'yum info' telepathy-butterfly is

An MSN connection manager that handles presence, personal messages, and conversations.

Are you using Empathy or KDE Telepathy and have an MSN account set up? If you do,
can you connect?

FWIW, in F17 telepathy-butterfly seems no longer supplied.


--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 09:07 AM
"Eddie G.O'Connor Jr-I"
 
Default Missing Something.....

On 07/12/2012 12:34 AM, Ed Greshko wrote:

On 07/12/2012 11:36 AM, Eddie G.O'Connor Jr-I wrote:

Hello All,
I'm trying to find out how to "fix" an isue with my laptop. Every time I start it
up and after logging in, I get an error message telling me that
"telepathy-butterfly" has either crashed or else there's some problem with it. I've
searched and searched, and all I can find is a link leading to Bugzilla. My
question is this, how do I find out the solution to this problem? I've read all the
info on the Bugzilla site but it just lists a lot fo information that I don't know
how to use. versions of software, and these things called "backtraces"...I know
it's only a minor issue compared to those who are losing their data because of
faulty hard drives or something, but its just an annoyance I really wish I could
solve without having to get too technically involved Can anyone help me out?...

Here's a copy of the actual error message I'm constantly getting upon start up:

[abrt] telepathy-butterfly-0.5.15-3.fc15:
aliasing.py:144:_contact_alias_changed:AttributeEr ror: 'Profile' object has no
attribute 'infos'



Well..... according to 'yum info' telepathy-butterfly is

An MSN connection manager that handles presence, personal messages, and conversations.

Are you using Empathy or KDE Telepathy and have an MSN account set up? If you do,
can you connect?

FWIW, in F17 telepathy-butterfly seems no longer supplied.




Thanks for the speedy reply Ed! I AM using Pidgin, and I DO have an MSN
account which connects, but ONLY when I open that program. ...I didn't
think it would be running before that point. Also I didn't really plan
on upgrading to FC17 until way into the future. (A throwback reaction
from my Windows days.....give it "time" for every bug, glitch, and quirk
to be FULLY worked out!)



EGO II
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 09:16 AM
Ed Greshko
 
Default Missing Something.....

On 07/12/2012 05:07 PM, Eddie G.O'Connor Jr-I wrote:
> Thanks for the speedy reply Ed! I AM using Pidgin, and I DO have an MSN account
> which connects, but ONLY when I open that program. ...I didn't think it would be
> running before that point. Also I didn't really plan on upgrading to FC17 until way
> into the future. (A throwback reaction from my Windows days.....give it "time" for
> every bug, glitch, and quirk to be FULLY worked out!)

If you use Pidgin (Pidgin doesn't use the telepathy components) and you don't use
empathy, you can simply remove telepathy-butterfly. It will also remove
empathy....but if you don't use it, nothing lost.

FWIW, f15 is out of "support". So.......

--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 09:17 AM
"Eddie G.O'Connor Jr-I"
 
Default Missing Something.....

On 07/12/2012 12:34 AM, Ed Greshko wrote:

On 07/12/2012 11:36 AM, Eddie G.O'Connor Jr-I wrote:

Hello All,
I'm trying to find out how to "fix" an isue with my laptop. Every time I start it
up and after logging in, I get an error message telling me that
"telepathy-butterfly" has either crashed or else there's some problem with it. I've
searched and searched, and all I can find is a link leading to Bugzilla. My
question is this, how do I find out the solution to this problem? I've read all the
info on the Bugzilla site but it just lists a lot fo information that I don't know
how to use. versions of software, and these things called "backtraces"...I know
it's only a minor issue compared to those who are losing their data because of
faulty hard drives or something, but its just an annoyance I really wish I could
solve without having to get too technically involved Can anyone help me out?...

Here's a copy of the actual error message I'm constantly getting upon start up:

[abrt] telepathy-butterfly-0.5.15-3.fc15:
aliasing.py:144:_contact_alias_changed:AttributeEr ror: 'Profile' object has no
attribute 'infos'



Well..... according to 'yum info' telepathy-butterfly is

An MSN connection manager that handles presence, personal messages, and conversations.

Are you using Empathy or KDE Telepathy and have an MSN account set up? If you do,
can you connect?

FWIW, in F17 telepathy-butterfly seems no longer supplied.


Which would prompt me to ask this question: Can I un-install this
telepathy and still have the MSN account still work? or are they
intricately tied together? Is there a different multi-platform chat
program I can install that doesn't have this file installed?



EGO II
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 09:33 AM
Ed Greshko
 
Default Missing Something.....

On 07/12/2012 05:17 PM, Eddie G.O'Connor Jr-I wrote:
> Which would prompt me to ask this question: Can I un-install this telepathy and
> still have the MSN account still work? or are they intricately tied together? Is
> there a different multi-platform chat program I can install that doesn't have this
> file installed?

Yes, your MSN will still work in Pidgin since Pidgin doesn't use the telepathy stuff.

As an aside, are you using GNOME? I ask since, while I don't use GNOME, the error
message seems to be indicating a problem in your "contacts" in GNOME. Just a
hunch/guess.


--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 10:50 PM
"Eddie G.O'Connor Jr-I"
 
Default Missing Something.....

On 07/12/2012 05:16 AM, Ed Greshko wrote:

On 07/12/2012 05:07 PM, Eddie G.O'Connor Jr-I wrote:

Thanks for the speedy reply Ed! I AM using Pidgin, and I DO have an MSN account
which connects, but ONLY when I open that program. ...I didn't think it would be
running before that point. Also I didn't really plan on upgrading to FC17 until way
into the future. (A throwback reaction from my Windows days.....give it "time" for
every bug, glitch, and quirk to be FULLY worked out!)

If you use Pidgin (Pidgin doesn't use the telepathy components) and you don't use
empathy, you can simply remove telepathy-butterfly. It will also remove
empathy....but if you don't use it, nothing lost.

FWIW, f15 is out of "support". So.......



I realize that it's actually reached it's support life cycle, and that's
why I upgraded to FC16....and I realize THAT is due to be "axed" by the
time FC18 arrives, (I can wait...no rush on my part...LoL!) I just want
to get rid of that message! I don't plan on upgrading this laptop for
quite some time, I might even go a few releases before I DO
upgrade...but I thank you for the info....I'll be deleting that crappy
program immediately! Thanks again!



EGO II
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-12-2012, 11:58 PM
Ed Greshko
 
Default Missing Something.....

On 07/13/2012 06:50 AM, Eddie G.O'Connor Jr-I wrote:
> I realize that it's actually reached it's support life cycle, and that's why I
> upgraded to FC16....and I realize THAT is due to be "axed" by the time FC18
> arrives, (I can wait...no rush on my part...LoL!) I just want to get rid of that
> message! I don't plan on upgrading this laptop for quite some time, I might even go
> a few releases before I DO upgrade...but I thank you for the info....I'll be
> deleting that crappy program immediately! Thanks again!

OK.... But if you upgraded to F16 then I wonder why the package in question wasn't
upgraded as well. There is a 0.5.15-4.fc16 package buy you have 0.5.15-3.fc15 installed.

Just curious if other packages didn't get upgraded.


--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-13-2012, 09:18 AM
"Eddie G.O'Connor Jr-I"
 
Default Missing Something.....

On 07/12/2012 07:58 PM, Ed Greshko wrote:

On 07/13/2012 06:50 AM, Eddie G.O'Connor Jr-I wrote:

I realize that it's actually reached it's support life cycle, and that's why I
upgraded to FC16....and I realize THAT is due to be "axed" by the time FC18
arrives, (I can wait...no rush on my part...LoL!) I just want to get rid of that
message! I don't plan on upgrading this laptop for quite some time, I might even go
a few releases before I DO upgrade...but I thank you for the info....I'll be
deleting that crappy program immediately! Thanks again!

OK.... But if you upgraded to F16 then I wonder why the package in question wasn't
upgraded as well. There is a 0.5.15-4.fc16 package buy you have 0.5.15-3.fc15 installed.

Just curious if other packages didn't get upgraded.


Well in all actuality I "started" off with "Fusion" Linux version
14....but after upgrading to the "straight" version of FC15....I then
went to the straight version of FC16...and THAT'S when I started getting
the error message with telepathy, and ever since deleting it, which was
last night I haven't seen it since, and I can still use Pidgin...so once
again thanks...and should I have any more puzzling questions I'll be
seeking you o0ut for more Fedora Wisdom!



EGO II

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-13-2012, 10:14 AM
Ed Greshko
 
Default Missing Something.....

On 07/13/2012 05:18 PM, Eddie G.O'Connor Jr-I wrote:
> Well in all actuality I "started" off with "Fusion" Linux version 14....but after
> upgrading to the "straight" version of FC15....I then went to the straight version
> of FC16...and THAT'S when I started getting the error message with telepathy, and
> ever since deleting it, which was last night I haven't seen it since, and I can
> still use Pidgin...so once again thanks...and should I have any more puzzling
> questions I'll be seeking you o0ut for more Fedora Wisdom!

Yes, the removal will fix that issue. Still, based on what you've said, it may be a
good idea to run yum distro-sync at some point.


--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 07-15-2012, 03:12 AM
"Eddie G.O'Connor Jr-I"
 
Default Missing Something.....

On 07/13/2012 06:14 AM, Ed Greshko wrote:

On 07/13/2012 05:18 PM, Eddie G.O'Connor Jr-I wrote:

Well in all actuality I "started" off with "Fusion" Linux version 14....but after
upgrading to the "straight" version of FC15....I then went to the straight version
of FC16...and THAT'S when I started getting the error message with telepathy, and
ever since deleting it, which was last night I haven't seen it since, and I can
still use Pidgin...so once again thanks...and should I have any more puzzling
questions I'll be seeking you o0ut for more Fedora Wisdom!

Yes, the removal will fix that issue. Still, based on what you've said, it may be a
good idea to run yum distro-sync at some point.




Cool! Thanx! I will, I'm also wondering if there's some way to "tidy" up
my computer in general, I mean I know there's no official "defragmenter"
for Linux, but what would delete all the unnecessary files that are
amassed over time? Surely they're not all listed in the "tmp"
folder!.....I apologize for constantly trying to pick your brain and
all, but I just believe in killing as many birds with the fewest stones
possible, and I figure since I have you "on the line" then I'd give it
my best shot!



EGO II
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 04:41 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org