FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 05-19-2012, 03:04 PM
Richard Heck
 
Default Tasque Dependency Failure

Try to install tasque I get:

/home/rgheck/ > sudo yum install tasque
[snip]
--> Running transaction check
---> Package mono-extras.x86_64 0:2.10.5-1.fc16 will be installed
---> Package mono-winforms.x86_64 0:2.10.5-1.fc16 will be installed
---> Package mono-winfx.x86_64 0:2.10.5-1.fc16 will be installed
---> Package tasque.x86_64 0:0.1.9-5.fc15 will be installed
--> Processing Dependency: mono(evolution-sharp) = 5.0.0.0 for package:
tasque-0.1.9-5.fc15.x86_64
--> Processing Dependency: evolution-sharp for package:
tasque-0.1.9-5.fc15.x86_64

--> Finished Dependency Resolution
Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
Requires: evolution-sharp
Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
Requires: mono(evolution-sharp) = 5.0.0.0
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Is tasque not available for fc16?

Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 05-19-2012, 03:13 PM
Michael Schwendt
 
Default Tasque Dependency Failure

On Sat, 19 May 2012 11:04:41 -0400, RH (Richard) wrote:

>
> Try to install tasque I get:
>
> /home/rgheck/ > sudo yum install tasque
> [snip]
> --> Running transaction check
> ---> Package mono-extras.x86_64 0:2.10.5-1.fc16 will be installed
> ---> Package mono-winforms.x86_64 0:2.10.5-1.fc16 will be installed
> ---> Package mono-winfx.x86_64 0:2.10.5-1.fc16 will be installed
> ---> Package tasque.x86_64 0:0.1.9-5.fc15 will be installed
> --> Processing Dependency: mono(evolution-sharp) = 5.0.0.0 for package:
> tasque-0.1.9-5.fc15.x86_64
> --> Processing Dependency: evolution-sharp for package:
> tasque-0.1.9-5.fc15.x86_64
> --> Finished Dependency Resolution
> Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
> Requires: evolution-sharp
> Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
> Requires: mono(evolution-sharp) = 5.0.0.0
> You could try using --skip-broken to work around the problem
> You could try running: rpm -Va --nofiles --nodigest
>
> Is tasque not available for fc16?

According to the output you've quoted, it *is* in the "fedora" repository
for Fedora 16.

While the ".fc15" in its package release means that the package has not
been [re]built for Fedora 16, that doesn't imply much.

The package has been retired, however, as can be seen
at http://bugz.fedoraproject.org/tasque "Package Info".

--
Fedora release 17 (Beefy Miracle) - Linux 3.3.6-3.fc17.x86_64
loadavg: 0.66 0.26 0.13
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 05-20-2012, 01:56 PM
Richard Heck
 
Default Tasque Dependency Failure

On 05/19/2012 11:13 AM, Michael Schwendt wrote:

On Sat, 19 May 2012 11:04:41 -0400, RH (Richard) wrote:


Try to install tasque I get:

/home/rgheck/> sudo yum install tasque
[snip]
--> Running transaction check
---> Package mono-extras.x86_64 0:2.10.5-1.fc16 will be installed
---> Package mono-winforms.x86_64 0:2.10.5-1.fc16 will be installed
---> Package mono-winfx.x86_64 0:2.10.5-1.fc16 will be installed
---> Package tasque.x86_64 0:0.1.9-5.fc15 will be installed
--> Processing Dependency: mono(evolution-sharp) = 5.0.0.0 for package:
tasque-0.1.9-5.fc15.x86_64
--> Processing Dependency: evolution-sharp for package:
tasque-0.1.9-5.fc15.x86_64
--> Finished Dependency Resolution
Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
Requires: evolution-sharp
Error: Package: tasque-0.1.9-5.fc15.x86_64 (fedora)
Requires: mono(evolution-sharp) = 5.0.0.0
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Is tasque not available for fc16?

According to the output you've quoted, it *is* in the "fedora" repository
for Fedora 16.

While the ".fc15" in its package release means that the package has not
been [re]built for Fedora 16, that doesn't imply much.

The package has been retired, however, as can be seen
at http://bugz.fedoraproject.org/tasque "Package Info".


Looks like development pretty much ceased, too. Oh well.

Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 09:36 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org