FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 05-08-2012, 04:24 AM
Gene Smith
 
Default yum update fails - python 2.6 -> 2.7

Apparently, some items still want python 2.6 instead of new python 2.7.
From today's failed yum update:


Running Transaction Check
ERROR with transaction check vs depsolve:
python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed)
system-config-display-2.2-1.fc12.x86_64

python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed)
system-config-display-2.2-1.fc12.x86_64

python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64

-gene

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 05-08-2012, 04:41 AM
Ed Greshko
 
Default yum update fails - python 2.6 -> 2.7

On 05/08/2012 12:24 PM, Gene Smith wrote:
> Apparently, some items still want python 2.6 instead of new python 2.7. From
> today's failed yum update:
>
> Running Transaction Check
> ERROR with transaction check vs depsolve:
> python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
> python(abi) = 2.6 is needed by (installed) system-config-display-2.2-1.fc12.x86_64
> python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
> python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
> python(abi) = 2.6 is needed by (installed) system-config-display-2.2-1.fc12.x86_64
> python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
>
> -gene
>

What version of Fedora are you running? Those packages appear to be from F12?

--
Never be afraid to laugh at yourself, after all, you could be missing out on the joke
of the century. -- Dame Edna Everage
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 05-08-2012, 05:08 AM
Gene Smith
 
Default yum update fails - python 2.6 -> 2.7

Ed Greshko wrote, On 05/08/2012 12:41 AM:

On 05/08/2012 12:24 PM, Gene Smith wrote:

Apparently, some items still want python 2.6 instead of new python 2.7. From
today's failed yum update:

Running Transaction Check
ERROR with transaction check vs depsolve:
python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed) system-config-display-2.2-1.fc12.x86_64
python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64
python(abi) = 2.6 is needed by (installed) system-config-display-2.2-1.fc12.x86_64
python-abi = 2.6 is needed by (installed) alchemist-1.0.37-8.fc12.x86_64

-gene



What version of Fedora are you running? Those packages appear to be from F12?



Running f16. Didn't notice these were marked as fc12. Obviously stuff
hanging around from previous upgrade. Removing them fixes the problem.
Thanks!


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 05-08-2012, 06:52 AM
Frank Murphy
 
Default yum update fails - python 2.6 -> 2.7

On 08/05/12 06:08, Gene Smith wrote:


Running f16. Didn't notice these were marked as fc12. Obviously stuff
hanging around from previous upgrade. Removing them fixes the problem.
Thanks!



Might be prudent to run:
yum distro-sync

It will ensure only those rpms available in F16 repos,
will be on your system

--
Regards,
Frank
"Jack of all, fubars"
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 01:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org