FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-20-2011, 02:36 PM
Richard Heck
 
Default F16 Boot Very Slow?

With a fresh install of F16, I'm getting a very slow boot process.
Things proceed fine, and then it just sits there for a while. The
graphical screen slowly progresses, but the text screen doesn't show any
new processes, etc. Presumably, it's waiting for something. Any idea
what it might be, or how I could find out? /var/log/messages doesn't
seem to show anything.


Richard

=================
LyX Branch Maintainer
rgheck@lyx.org

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 12-20-2011, 02:45 PM
"T.C. Hollingsworth"
 
Default F16 Boot Very Slow?

On Tue, Dec 20, 2011 at 8:36 AM, Richard Heck <rgheck@comcast.net> wrote:
>
> With a fresh install of F16, I'm getting a very slow boot process. Things
> proceed fine, and then it just sits there for a while. The graphical screen
> slowly progresses, but the text screen doesn't show any new processes, etc.
> Presumably, it's waiting for something. Any idea what it might be, or how I
> could find out? /var/log/messages doesn't seem to show anything.

Run "systemd-analyze" and "systemd-analyze blame".

For more information, see:
http://0pointer.de/blog/projects/blame-game.html

-T.C.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 12-20-2011, 02:49 PM
Richard Heck
 
Default F16 Boot Very Slow?

On 12/20/2011 10:45 AM, T.C. Hollingsworth wrote:

On Tue, Dec 20, 2011 at 8:36 AM, Richard Heck<rgheck@comcast.net> wrote:

With a fresh install of F16, I'm getting a very slow boot process. Things
proceed fine, and then it just sits there for a while. The graphical screen
slowly progresses, but the text screen doesn't show any new processes, etc.
Presumably, it's waiting for something. Any idea what it might be, or how I
could find out? /var/log/messages doesn't seem to show anything.

Run "systemd-analyze" and "systemd-analyze blame".

For more information, see:
http://0pointer.de/blog/projects/blame-game.html

Thanks. Will try this.

Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 12-20-2011, 03:02 PM
Richard Heck
 
Default F16 Boot Very Slow?

On 12/20/2011 10:45 AM, T.C. Hollingsworth wrote:

On Tue, Dec 20, 2011 at 8:36 AM, Richard Heck<rgheck@comcast.net> wrote:

With a fresh install of F16, I'm getting a very slow boot process. Things
proceed fine, and then it just sits there for a while. The graphical screen
slowly progresses, but the text screen doesn't show any new processes, etc.
Presumably, it's waiting for something. Any idea what it might be, or how I
could find out? /var/log/messages doesn't seem to show anything.

Run "systemd-analyze" and "systemd-analyze blame".

For more information, see:
http://0pointer.de/blog/projects/blame-game.html

It looks as if I may be seeing this bug:
http://fedoraforum.org/forum/showthread.php?t=272255
concerning NFS mounts.

Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 
Old 12-20-2011, 05:18 PM
Joe Zeff
 
Default F16 Boot Very Slow?

On 12/20/2011 07:36 AM, Richard Heck wrote:

With a fresh install of F16, I'm getting a very slow boot process.
Things proceed fine, and then it just sits there for a while. The
graphical screen slowly progresses, but the text screen doesn't show any
new processes, etc. Presumably, it's waiting for something. Any idea
what it might be, or how I could find out? /var/log/messages doesn't
seem to show anything.


There was a discussion of this earlier. Here's a link that might help:
http://0pointer.de/blog/projects/blame-game.html

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org
 

Thread Tools




All times are GMT. The time now is 02:37 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org