FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 03-22-2008, 07:08 PM
Osama Mahdi
 
Default yum update error

Hi guys,

I got the bellow error when I issued the "yum update" command:

Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package glibc-devel needs glibc = 2.7-2, this is not available.
Package glibc-devel needs glibc-headers = 2.7-2, this is not available.
Package glibc-devel needs glibc-headers = 2.7-2, this is not available.
Package glibc-devel needs glibc = 2.7-2, this is not available.
Complete!

How can solve this problem please? and by the way now I am getting the
same error for any package that I tried to install.


Thanks
OS


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-22-2008, 07:23 PM
Aaron Konstam
 
Default yum update error

On Sat, 2008-03-22 at 16:08 -0400, Osama Mahdi wrote:
> Hi guys,
>
> I got the bellow error when I issued the "yum update" command:
>
> Downloading Packages:
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> Package glibc-devel needs glibc = 2.7-2, this is not available.
> Package glibc-devel needs glibc-headers = 2.7-2, this is not available.
> Package glibc-devel needs glibc-headers = 2.7-2, this is not available.
> Package glibc-devel needs glibc = 2.7-2, this is not available.
> Complete!
>
> How can solve this problem please? and by the way now I am getting the
> same error for any package that I tried to install.
>
> Thanks
> OS
>

There is something wrong with the repos you have enabled, since the glibc
I have installed is 2.7.2

--
================================================== =====================
The people sensible enough to give good advice are usually sensible
enough to give none.
================================================== =====================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-26-2008, 05:01 PM
Osama Mahdi
 
Default yum update error

Hi Guys,

my system is X86_64, and now I am facing a problem with yum, when I used
the command: *yum update* I got the bellow:


.
.
.
.
.
.
xorg-x11-drv-wiimote x86_64 0.0.1-1.fc9 development 9.9 k
xorg-x11-server-common x86_64 1.4.99.901-10.20080314.fc9
development 66 k
xulrunner i386 1.9-0.48.cvs20080325.fc9
development 9.1 M
xulrunner x86_64 1.9-0.48.cvs20080325.fc9
development 8.8 M

yum-packagekit x86_64 0.1.9-2.fc9 development 6.1 k
Updating for dependencies:
lcms x86_64 1.17-4.fc9 development 80 k
ncurses x86_64 5.6-16.20080301.fc9
development 169 k

Removing for dependencies:
kmod-nvidia-2.6.24.3-12.fc8 x86_64 169.12-2.lvn8
installed 11 M


Transaction Summary
================================================== ===========================
Install 133 Package(s)
Update 1439 Package(s)
Remove 3 Package(s)


Total download size: 1.5 G
Is this ok [y/N]: y
Downloading Packages:
(1/74): xine-lib-1.1.11-1 100% |=========================| 2.3 MB
00:21
(2/74): mono-winforms-1.9 100% |=========================| 3.9 MB
00:33
(3/74): bzip2-libs-1.0.5- 100% |=========================| 37 kB
00:00
(4/74): gstreamer-tools-0 100% |=========================| 19 kB
00:00
(5/74): gstreamer-0.10.18 100% |=========================| 738 kB
00:07
(6/74): xorg-x11-drv-i810 100% |=========================| 388 kB
00:03
(7/74): coreutils-6.10-14 100% |=========================| 4.5 MB
00:39
.

.
.
.
.
(71/74): xulrunner-1.9-0. 100% |=========================| 9.1 MB
01:19
(72/74): wine-0.9.58-1.fc 100% |=========================| 20 kB
00:00
(73/74): gdm-user-switch- 100% |=========================| 81 kB
00:00
(74/74): python-devel-2.5 100% |=========================| 918 kB
00:07
Running rpm_check_debug

ERROR with rpm_check_debug vs depsolve:
Package gnome-applets needs libgnomekbd.so.1, this is not available.
Package gnome-applets needs libgnomekbdui.so.1, this is not available.
Package gnome-applets needs libxklavier.so.11, this is not available.
Complete!

and I dont know how to solve the above error, I checked my repositories
by removing all of them then adding one by one to the *yum.repos.d/*
folder and I found out that the above error appeared only when I enable
the *fedora-development.repo *but if I disable this repository no more
update are available for my system where yum said nothing to update.


Any suggestions please?

Thanks





--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-27-2008, 04:02 AM
"Alastair Neil"
 
Default yum update error

On Wed, Mar 26, 2008 at 2:01 PM, Osama Mahdi <osama.mahdi@gmail.com> wrote:
> Hi Guys,
>
> my system is X86_64, and now I am facing a problem with yum, when I used
> the command: *yum update* I got the bellow:
>
> .
> .
> .
> .
> .
> .
> xorg-x11-drv-wiimote x86_64 0.0.1-1.fc9 development 9.9 k
> xorg-x11-server-common x86_64 1.4.99.901-10.20080314.fc9
> development 66 k
> xulrunner i386 1.9-0.48.cvs20080325.fc9
> development 9.1 M
> xulrunner x86_64 1.9-0.48.cvs20080325.fc9
> development 8.8 M
> yum-packagekit x86_64 0.1.9-2.fc9 development 6.1 k
> Updating for dependencies:
> lcms x86_64 1.17-4.fc9 development 80 k
> ncurses x86_64 5.6-16.20080301.fc9
> development 169 k
> Removing for dependencies:
> kmod-nvidia-2.6.24.3-12.fc8 x86_64 169.12-2.lvn8
> installed 11 M
>
> Transaction Summary
> ================================================== ===========================
> Install 133 Package(s)
> Update 1439 Package(s)
> Remove 3 Package(s)
>
> Total download size: 1.5 G
> Is this ok [y/N]: y
> Downloading Packages:
> (1/74): xine-lib-1.1.11-1 100% |=========================| 2.3 MB
> 00:21
> (2/74): mono-winforms-1.9 100% |=========================| 3.9 MB
> 00:33
> (3/74): bzip2-libs-1.0.5- 100% |=========================| 37 kB
> 00:00
> (4/74): gstreamer-tools-0 100% |=========================| 19 kB
> 00:00
> (5/74): gstreamer-0.10.18 100% |=========================| 738 kB
> 00:07
> (6/74): xorg-x11-drv-i810 100% |=========================| 388 kB
> 00:03
> (7/74): coreutils-6.10-14 100% |=========================| 4.5 MB
> 00:39
> .
> .
> .
> .
> .
> (71/74): xulrunner-1.9-0. 100% |=========================| 9.1 MB
> 01:19
> (72/74): wine-0.9.58-1.fc 100% |=========================| 20 kB
> 00:00
> (73/74): gdm-user-switch- 100% |=========================| 81 kB
> 00:00
> (74/74): python-devel-2.5 100% |=========================| 918 kB
> 00:07
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> Package gnome-applets needs libgnomekbd.so.1, this is not available.
> Package gnome-applets needs libgnomekbdui.so.1, this is not available.
> Package gnome-applets needs libxklavier.so.11, this is not available.
> Complete!
>
> and I dont know how to solve the above error, I checked my repositories
> by removing all of them then adding one by one to the *yum.repos.d/*
> folder and I found out that the above error appeared only when I enable
> the *fedora-development.repo *but if I disable this repository no more
> update are available for my system where yum said nothing to update.
>
> Any suggestions please?
>
> Thanks

yum update --exclude=gnome-applets

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 11-11-2008, 08:56 PM
Kevin Kempter
 
Default yum update error

Hi All;

I'm getting this error (see below)

Thoughts ?

Thanks in advance

root@f9-32 # yum clean all
Loaded plugins: refresh-packagekit
Cleaning up Everything

[/root]
root@f9-32 # yum -y update
Loaded plugins: refresh-packagekit
livna |
2.1 kB 00:00
primary.sqlite.bz2 |
4.3 kB 00:00
fedora |
2.4 kB 00:00
primary.sqlite.bz2 |
6.1 MB 00:03
rpmfusion-free-updates |
2.7 kB 00:00
f64152cc97e8c57521b163a8b6486cc49d1b4191-primary.sqlite.bz2 |
235 kB 00:00
rpmfusion-nonfree-updates |
2.7 kB 00:00
7945b16045fed2f0580872a2b03cfcae6744898f-primary.sqlite.bz2 |
61 kB 00:00
rpmfusion-free |
951 B 00:00
primary.xml.gz |
217 B 00:00
updates-newkey |
2.3 kB 00:00
primary.sqlite.bz2 |
3.2 MB 00:01
rpmfusion-nonfree |
951 B 00:00
primary.xml.gz |
201 B 00:00
updates |
2.6 kB 00:00
primary.sqlite.bz2 |
9.1 kB 00:00
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package nss.i386 0:3.12.1.1-5.fc9 set to be updated
---> Package openssh.i386 0:5.1p1-3.fc9 set to be updated
---> Package iwl4965-firmware.noarch 0:228.57.2.21-1.1 set to be updated
---> Package setroubleshoot-plugins.noarch 0:2.0.9-1.fc9 set to be updated
---> Package logwatch.noarch 0:7.3.6-26.fc9 set to be updated
---> Package x264.i386 0:0.0.0-0.15.20080613.fc9 set to be updated
---> Package nss-tools.i386 0:3.12.1.1-5.fc9 set to be updated
---> Package xorg-x11-drv-elographics.i386 0:1.2.3-1.fc9 set to be updated
---> Package openssh-askpass.i386 0:5.1p1-3.fc9 set to be updated
---> Package libsndfile.i386 0:1.0.17-6.fc9 set to be updated
---> Package openssh-clients.i386 0:5.1p1-3.fc9 set to be updated
---> Package nss-devel.i386 0:3.12.1.1-5.fc9 set to be updated
--> Processing Dependency: libx264.so.58 for package: libquicktime
--> Processing Dependency: libx264.so.58 for package: gstreamer-plugins-bad
--> Processing Dependency: libx264.so.58 for package: ffmpeg-libs
---> Package openssh-server.i386 0:5.1p1-3.fc9 set to be updated
---> Package ntfs-3g.i386 2:1.5012-4.fc9 set to be updated
---> Package VLGothic-fonts.noarch 0:20081029-1.fc9 set to be updated
---> Package yum-metadata-parser.i386 0:1.1.2-9.fc9 set to be updated
---> Package faac.i386 0:1.25-7.fc9 set to be updated
--> Finished Dependency Resolution
libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems
--> Missing Dependency: libx264.so.58 is needed by package
libquicktime-1.0.2-3.lvn9.i386 (installed)
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 from installed has depsolving
problems
--> Missing Dependency: libx264.so.58 is needed by package
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 from installed has depsolving
problems
--> Missing Dependency: libx264.so.58 is needed by package
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
libquicktime-1.0.2-3.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 11-11-2008, 10:55 PM
"Kam Leo"
 
Default yum update error

On Tue, Nov 11, 2008 at 1:56 PM, Kevin Kempter
<kevin@kevinkempterllc.com> wrote:
> Hi All;
>
> I'm getting this error (see below)
>
> Thoughts ?
>
> Thanks in advance
>
> root@f9-32 # yum clean all
> Loaded plugins: refresh-packagekit
> Cleaning up Everything
>
> [/root]
> root@f9-32 # yum -y update
> Loaded plugins: refresh-packagekit
> livna |
> 2.1 kB 00:00
> primary.sqlite.bz2 |
> 4.3 kB 00:00
> fedora |
> 2.4 kB 00:00
> primary.sqlite.bz2 |
> 6.1 MB 00:03
> rpmfusion-free-updates |
> 2.7 kB 00:00
> f64152cc97e8c57521b163a8b6486cc49d1b4191-primary.sqlite.bz2 |
> 235 kB 00:00
> rpmfusion-nonfree-updates |
> 2.7 kB 00:00
> 7945b16045fed2f0580872a2b03cfcae6744898f-primary.sqlite.bz2 |
> 61 kB 00:00
> rpmfusion-free |
> 951 B 00:00
> primary.xml.gz |
> 217 B 00:00
> updates-newkey |
> 2.3 kB 00:00
> primary.sqlite.bz2 |
> 3.2 MB 00:01
> rpmfusion-nonfree |
> 951 B 00:00
> primary.xml.gz |
> 201 B 00:00
> updates |
> 2.6 kB 00:00
> primary.sqlite.bz2 |
> 9.1 kB 00:00
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package nss.i386 0:3.12.1.1-5.fc9 set to be updated
> ---> Package openssh.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package iwl4965-firmware.noarch 0:228.57.2.21-1.1 set to be updated
> ---> Package setroubleshoot-plugins.noarch 0:2.0.9-1.fc9 set to be updated
> ---> Package logwatch.noarch 0:7.3.6-26.fc9 set to be updated
> ---> Package x264.i386 0:0.0.0-0.15.20080613.fc9 set to be updated
> ---> Package nss-tools.i386 0:3.12.1.1-5.fc9 set to be updated
> ---> Package xorg-x11-drv-elographics.i386 0:1.2.3-1.fc9 set to be updated
> ---> Package openssh-askpass.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package libsndfile.i386 0:1.0.17-6.fc9 set to be updated
> ---> Package openssh-clients.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package nss-devel.i386 0:3.12.1.1-5.fc9 set to be updated
> --> Processing Dependency: libx264.so.58 for package: libquicktime
> --> Processing Dependency: libx264.so.58 for package: gstreamer-plugins-bad
> --> Processing Dependency: libx264.so.58 for package: ffmpeg-libs
> ---> Package openssh-server.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package ntfs-3g.i386 2:1.5012-4.fc9 set to be updated
> ---> Package VLGothic-fonts.noarch 0:20081029-1.fc9 set to be updated
> ---> Package yum-metadata-parser.i386 0:1.1.2-9.fc9 set to be updated
> ---> Package faac.i386 0:1.25-7.fc9 set to be updated
> --> Finished Dependency Resolution
> libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems
> --> Missing Dependency: libx264.so.58 is needed by package
> libquicktime-1.0.2-3.lvn9.i386 (installed)
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 from installed has depsolving
> problems
> --> Missing Dependency: libx264.so.58 is needed by package
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 from installed has depsolving
> problems
> --> Missing Dependency: libx264.so.58 is needed by package
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> libquicktime-1.0.2-3.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
>
>

Tiy updating again. Your mirror(s) is(are) behind in syncing up with
newer versions of libquicktime, gstreamer-plugins-bad, etc.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 11-12-2008, 06:12 PM
Kevin Kempter
 
Default yum update error

> Tiy updating again. Your mirror(s) is(are) behind in syncing up with
> newer versions of libquicktime, gstreamer-plugins-bad, etc.


I found that there's an apparent conflict between rpmfusion-free-updates and
livna.

Yum update gives me this:
--> Finished Dependency Resolution
libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems
--> Missing Dependency: libx264.so.58 is needed by package
libquicktime-1.0.2-3.lvn9.i386 (installed)
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 from installed has depsolving
problems
--> Missing Dependency: libx264.so.58 is needed by package
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 from installed has depsolving
problems
--> Missing Dependency: libx264.so.58 is needed by package
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
libquicktime-1.0.2-3.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)


But if I run with rpmfusion-free-updates disabled it works fine:

yum --disablerepo=rpmfusion-free-updates update


Is this something I should be concerned about ?

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 11-12-2008, 07:09 PM
Michael Schwendt
 
Default yum update error

On Wed, 12 Nov 2008 12:12:36 -0700, Kevin Kempter wrote:

>
> > Tiy updating again. Your mirror(s) is(are) behind in syncing up with
> > newer versions of libquicktime, gstreamer-plugins-bad, etc.
>
>
> I found that there's an apparent conflict between rpmfusion-free-updates and
> livna.

Very weird, since you should get _newer_ pkgs from rpmfusion-free-updates.
Can you show some Yum queries about several of the pkgs you are concerned
about? libquicktime, ffmpeg-libs, gstreamer-plugins-bad for example?
And what x264 pkg is installed?

> Yum update gives me this:
> --> Finished Dependency Resolution
> libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems

There's a newer one in rpmfusion. Same applies to the other pkgs
in your quote. Also note:
http://livna-dl.reloumirrors.net/fedora/9/00_PLEASE_READ.txt

> But if I run with rpmfusion-free-updates disabled it works fine:
>
> yum --disablerepo=rpmfusion-free-updates update
>
>
> Is this something I should be concerned about ?

Not much in Livna's repo is left. It has been emptied. See the linked
README file. What repository URLs do you use?

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 11-12-2008, 10:00 PM
Fred Silsbee
 
Default yum update error

--- On Wed, 11/12/08, Michael Schwendt <mschwendt@gmail.com> wrote:

> From: Michael Schwendt <mschwendt@gmail.com>
> Subject: Re: yum update error
> To: fedora-list@redhat.com
> Date: Wednesday, November 12, 2008, 8:09 PM
> On Wed, 12 Nov 2008 12:12:36 -0700, Kevin Kempter wrote:
>
> >
> > > Tiy updating again. Your mirror(s) is(are) behind
> in syncing up with
> > > newer versions of libquicktime,
> gstreamer-plugins-bad, etc.
> >
> >
> > I found that there's an apparent conflict between
> rpmfusion-free-updates and
> > livna.
>
> Very weird, since you should get _newer_ pkgs from
> rpmfusion-free-updates.
> Can you show some Yum queries about several of the pkgs you
> are concerned
> about? libquicktime, ffmpeg-libs, gstreamer-plugins-bad
> for example?
> And what x264 pkg is installed?
>
> > Yum update gives me this:
> > --> Finished Dependency Resolution
> > libquicktime-1.0.2-3.lvn9.i386 from installed has
> depsolving problems
>
> There's a newer one in rpmfusion. Same applies to the
> other pkgs
> in your quote. Also note:
> http://livna-dl.reloumirrors.net/fedora/9/00_PLEASE_READ.txt
>
> > But if I run with rpmfusion-free-updates disabled it
> works fine:
> >
> > yum --disablerepo=rpmfusion-free-updates update
> >
> >
> > Is this something I should be concerned about ?
>
> Not much in Livna's repo is left. It has been emptied.
> See the linked
> README file. What repository URLs do you use?
>

I have:
" ================================================== ==========================
" Netrw Directory Listing (netrw v109)
" /var/cache/yum
" Sorted by name
" Sort sequence: [/]$,.h$,.c$,.cpp$,.[a-np-z]$,*,.info$,.swp$,.o$.obj$,.bak$
" Quick Help: <F1>:help -:go up dir D:delete R:rename s:sort-by x:exec
" ================================================== ==========================
.../
../
adobe-linux-i386/
fedora/
livna/
rpmfusion-free-updates/
rpmfusion-free/
rpmfusion-nonfree-updates/
rpmfusion-nonfree/
updates-newkey/
updates/
..gpgkeyschecked.yum


and no trouble/errors yet!

> --
> fedora-list mailing list
> fedora-list@redhat.com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines:
> http://fedoraproject.org/wiki/Communicate/MailingListGuidelines




--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 11-13-2008, 09:19 AM
Michael Schwendt
 
Default yum update error

On Wed, 12 Nov 2008 15:00:37 -0800 (PST), Fred Silsbee wrote:

> I have:

> adobe-linux-i386/
> fedora/
> livna/
> rpmfusion-free-updates/
> rpmfusion-free/
> rpmfusion-nonfree-updates/
> rpmfusion-nonfree/
> updates-newkey/
> updates/
> ..gpgkeyschecked.yum
>
>
> and no trouble/errors yet!

Yes, that's expected with the upgrade path from Livna to RPM Fusion.
Still: http://livna-dl.reloumirrors.net/fedora/9/00_PLEASE_READ.txt

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 

Thread Tools




All times are GMT. The time now is 10:57 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org