FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 11-09-2011, 07:25 PM
Benjamin
 
Default Printing does not work after preupgrade to F16

Hi Memebers!

I encountered the following problem. I hope that someone can help me.
Yesterday i made the preupgarde from F15 to F16, which worked quite
good, but it installed Gnome Desktop, which was not in my sense. So i did

yum groupremove Gnome Desktop enviroment
this removed all the packages from gnome.
After this i did:
yum groupinstall KDE
Which installed KDE.

Now: If i lof in as root or as a user, i cannot print. I see the
printers (except in thunderbird and firefox), but when i press "print"
nothing happens.
So i thought of looking into the printer configurations, but when i try
to open the printer configs gui the following error is said:


Printerconfigurations has no interface "KCModule" with the key
"system-config-printer-kde/system-config-printer-kde.py" The factory
does not support the creation of components of the mentioned type.


(translated from German to English by me).

Note: The last time i did change my desktop from Gnome to KDE with the
above mentioned method, printing worked perfectely. So i think, that
there might have happened system with the preupgrade.


Thx. for help, Benjamin.

PRinter: HP Officejet 6500


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 11-09-2011, 09:36 PM
Benjamin
 
Default Printing does not work after preupgrade to F16

Am 09.11.2011 21:25, schrieb Benjamin:

Hi Memebers!

I encountered the following problem. I hope that someone can help me.
Yesterday i made the preupgarde from F15 to F16, which worked quite
good, but it installed Gnome Desktop, which was not in my sense. So i did

yum groupremove Gnome Desktop enviroment
this removed all the packages from gnome.
After this i did:
yum groupinstall KDE
Which installed KDE.

Now: If i lof in as root or as a user, i cannot print. I see the
printers (except in thunderbird and firefox), but when i press "print"
nothing happens.
So i thought of looking into the printer configurations, but when i
try to open the printer configs gui the following error is said:


Printerconfigurations has no interface "KCModule" with the key
"system-config-printer-kde/system-config-printer-kde.py" The factory
does not support the creation of components of the mentioned type.


(translated from German to English by me).

Note: The last time i did change my desktop from Gnome to KDE with the
above mentioned method, printing worked perfectely. So i think, that
there might have happened system with the preupgrade.


Thx. for help, Benjamin.

PRinter: HP Officejet 6500





Hi Again!
I did not solve the problem but made a work around after trying to solve
the problem. It seems that there is something wrong with cups or hplips;
i Do not know.

but I made the following:
Installed hplips and cups again. And started cups in a terminal:
# service cups start
# Redirecting to /bin/systemctl start cups.service
After that i opened my printer configs and installed a new printer.
After that my printer worked again.
Im not sure if service cups start did solve the problem, but i read it
somewhere.


-Benji.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 11-10-2011, 03:17 AM
jarmo
 
Default Printing does not work after preupgrade to F16

keskiviikko, 9. marraskuuta 2011 23:36:43 Benjamin kirjoitti:

> Hi Again!
> I did not solve the problem but made a work around after trying to
solve
> the problem. It seems that there is something wrong with cups or
hplips;
> i Do not know.
> but I made the following:
> Installed hplips and cups again. And started cups in a terminal:
> # service cups start
> # Redirecting to /bin/systemctl start cups.service
> After that i opened my printer configs and installed a new printer.
> After that my printer worked again.
> Im not sure if service cups start did solve the problem, but i read it
> somewhere.
>
> -Benji.

Hi

I had same problem. After 16 start, could not print. Somehow cups
service was removed from start. I did, systemctl enable cups.service,
systemctl start cups.service and I got my hp-laserjet 1100 working as
before.

Jarmo
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 11-10-2011, 09:15 AM
Tim Waugh
 
Default Printing does not work after preupgrade to F16

On Thu, 2011-11-10 at 06:17 +0200, jarmo wrote:
> Somehow cups service was removed from start.

There was a bug in the conversion from SysV to systemd for CUPS which
was unfortunately not fixed until after release.

An update is in the works...
https://bugzilla.redhat.com/show_bug.cgi?id=748841
https://admin.fedoraproject.org/updates/FEDORA-2011-15223

Tim.
*/

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 03:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org