FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 03-22-2008, 04:00 PM
Jim Duda
 
Default FC7 to FC8 Upgrade - fc8 needs 8KB ?

I'm trying to upgrade from FC7 to FC8 via Yum.

After dependencies are resolved and download occurs, the update starts,
but fails with these messages:


installing package fedora-release-8-5 needs 8KB on the / filesystem
installing package perl-XML-SAX-0.16-2.fc8 needs 8KB on the / filesystem
installing package xorg-x11-drv-tek4957-1.1.0-4.fc8 needs 8KB on the
/ filesystem

installing package foomatic-3.0.2-53.fc8 needs 8KB on the / filesystem
installing package libgpg-error-1.5-6 needs 8KB on the / filesystem
installing package iksemel-1.3-2.fc8 needs 8KB on the / filesystem
installing package perl-XML-LibXML-Common-0.13-9 needs 8KB on the /
filesystem

installing package glx-utils-7.0.2-3.fc8 needs 8KB on the / filesystem
installing package rpm-python-4.4.2.2-7.fc8 needs 8KB on the / filesystem

Error Summary
-------------

Can anyone explain what needs 8KB on / filesystem means?

Thanks,

Jim

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-22-2008, 04:05 PM
Sur
 
Default FC7 to FC8 Upgrade - fc8 needs 8KB ?

* Jim Duda wrote, On 03/22/2008 07:00 PM:

I'm trying to upgrade from FC7 to FC8 via Yum.

After dependencies are resolved and download occurs, the update starts,
but fails with these messages:


installing package fedora-release-8-5 needs 8KB on the / filesystem
installing package perl-XML-SAX-0.16-2.fc8 needs 8KB on the / filesystem
installing package xorg-x11-drv-tek4957-1.1.0-4.fc8 needs 8KB on the
/ filesystem

installing package foomatic-3.0.2-53.fc8 needs 8KB on the / filesystem
installing package libgpg-error-1.5-6 needs 8KB on the / filesystem
installing package iksemel-1.3-2.fc8 needs 8KB on the / filesystem
installing package perl-XML-LibXML-Common-0.13-9 needs 8KB on the /
filesystem

installing package glx-utils-7.0.2-3.fc8 needs 8KB on the / filesystem
installing package rpm-python-4.4.2.2-7.fc8 needs 8KB on the / filesystem

Error Summary
-------------

Can anyone explain what needs 8KB on / filesystem means?



Out of disk space?





--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-22-2008, 04:06 PM
Craig White
 
Default FC7 to FC8 Upgrade - fc8 needs 8KB ?

On Sat, 2008-03-22 at 13:00 -0400, Jim Duda wrote:
> I'm trying to upgrade from FC7 to FC8 via Yum.
>
> After dependencies are resolved and download occurs, the update starts,
> but fails with these messages:
>
> installing package fedora-release-8-5 needs 8KB on the / filesystem
> installing package perl-XML-SAX-0.16-2.fc8 needs 8KB on the / filesystem
> installing package xorg-x11-drv-tek4957-1.1.0-4.fc8 needs 8KB on the
> / filesystem
> installing package foomatic-3.0.2-53.fc8 needs 8KB on the / filesystem
> installing package libgpg-error-1.5-6 needs 8KB on the / filesystem
> installing package iksemel-1.3-2.fc8 needs 8KB on the / filesystem
> installing package perl-XML-LibXML-Common-0.13-9 needs 8KB on the /
> filesystem
> installing package glx-utils-7.0.2-3.fc8 needs 8KB on the / filesystem
> installing package rpm-python-4.4.2.2-7.fc8 needs 8KB on the / filesystem
>
> Error Summary
> -------------
>
> Can anyone explain what needs 8KB on / filesystem means?
----
the space on your hard drive partition that includes the /var filesystem
is full.

df -h # listing of free space in human form

yum clean all # cleans all headers, downloaded packages might help

Craig

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-22-2008, 04:06 PM
Steven Stern
 
Default FC7 to FC8 Upgrade - fc8 needs 8KB ?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 03/22/2008 12:00 PM, Jim Duda wrote:
| I'm trying to upgrade from FC7 to FC8 via Yum.
|
| After dependencies are resolved and download occurs, the update starts,
| but fails with these messages:
|
| installing package fedora-release-8-5 needs 8KB on the / filesystem
| installing package perl-XML-SAX-0.16-2.fc8 needs 8KB on the / filesystem
| installing package xorg-x11-drv-tek4957-1.1.0-4.fc8 needs 8KB on the /
| filesystem
| installing package foomatic-3.0.2-53.fc8 needs 8KB on the / filesystem
| installing package libgpg-error-1.5-6 needs 8KB on the / filesystem
| installing package iksemel-1.3-2.fc8 needs 8KB on the / filesystem
| installing package perl-XML-LibXML-Common-0.13-9 needs 8KB on the /
| filesystem
| installing package glx-utils-7.0.2-3.fc8 needs 8KB on the / filesystem
| installing package rpm-python-4.4.2.2-7.fc8 needs 8KB on the /
filesystem
|
| Error Summary
| -------------
|
| Can anyone explain what needs 8KB on / filesystem means?
|


How much free space do you have?

~ df -h

- --

~ Steve
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFH5TySeERILVgMyvARAngeAJ9ERFJDKRXmI0wDDX3ere LjaiZHzgCcCNYC
b8ilvMM0J8YoysWqHc72fMQ=
=dA8G
-----END PGP SIGNATURE-----

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 03-22-2008, 04:08 PM
Frank Cox
 
Default FC7 to FC8 Upgrade - fc8 needs 8KB ?

On Sat, 22 Mar 2008 13:00:11 -0400
Jim Duda <jim@duda.tzo.com> wrote:

> Can anyone explain what needs 8KB on / filesystem means?

How much free space do you have on your / partition?

--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 01:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org