FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 11-06-2011, 01:54 PM
Richard Shaw
 
Default autofs/nfs issue with Fedora 16

I use autofs to mount a nfs share that contains both the contents of
the various Fedora install DVD's and packages I've built for a local
repository. This has worked quite well on all my Fedora 14 & 15
machines.

I updated my laptop to Fedora 16 and it's having trouble see below:

[richard@laptop local]$ ll
total 0
drwxr-xr-x. 2 root root 0 Nov 6 08:46 gramps
drwxr-xr-x. 2 root root 0 Nov 6 08:46 packages
[richard@laptop local]$ cd packages/
bash: cd: packages/: No such file or directory
[richard@laptop local]$ ll
ls: cannot access packages: No such file or directory
total 0
drwxr-xr-x. 2 root root 0 Nov 6 08:46 gramps
d?????????? ? ? ? ? ? packages
[richard@laptop local]$ pwd
/net/hobbes/var/local

As you can see when I first cd into /net/hobbes/var/local I can see
the packages directory, but when I try to cd into it I can't and then
ls'ing again shows strange output.

Any ideas?

Contents of /etc/exports on hobbes:
/var/local/packages 192.168.0.0/24(ro,sync,all_squash)
/var/local/gramps 192.168.0.0/24(rw,sync)

Thanks,
Richard
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 11-07-2011, 10:50 AM
M A Young
 
Default autofs/nfs issue with Fedora 16

On Sun, 6 Nov 2011, Richard Shaw wrote:

> I use autofs to mount a nfs share that contains both the contents of
> the various Fedora install DVD's and packages I've built for a local
> repository. This has worked quite well on all my Fedora 14 & 15
> machines.

This may be Bug 751731
https://bugzilla.redhat.com/show_bug.cgi?id=751731
which shows similar symptoms in a slightly different context, and is also
new in F16.

Michael Young
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 11-07-2011, 01:07 PM
Richard Shaw
 
Default autofs/nfs issue with Fedora 16

On Mon, Nov 7, 2011 at 5:50 AM, M A Young <m.a.young@durham.ac.uk> wrote:
> On Sun, 6 Nov 2011, Richard Shaw wrote:
>
>> I use autofs to mount a nfs share that contains both the contents of
>> the various Fedora install DVD's and packages I've built for a local
>> repository. This has worked quite well on all my Fedora 14 & 15
>> machines.
>
> This may be Bug 751731
> https://bugzilla.redhat.com/show_bug.cgi?id=751731
> which shows similar symptoms in a slightly different context, and is also
> new in F16.

Thanks for the link but unfortunately it doesn't help. Apparently I'm
not allowed to access the parent bug it was cloned from that contains
the "fix". I'll just open a new bug.

Thanks,
Richard
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 05:47 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org