FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 10-30-2011, 02:00 PM
rohit bishnoi
 
Default problems while installing softwares

i have fedora 16 beta 64-bit installed on system. when i try to install software i will get some error mesgs like below...

[root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory


[root@bishnoi rohit]# sh VP_Suite_Linux.sh
Unpacking JRE ...
Preparing JRE ...
VP_Suite_Linux.sh: bin/unpack200: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory
Error unpacking jar files. Aborting.


plz tell me wtz tht prblm.
thnks in advance..



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 02:04 PM
John Aldrich
 
Default problems while installing softwares

On Sun October 30 2011, rohit bishnoi wrote:
> i have fedora 16 beta 64-bit installed on system. when i try to install
> software i will get some error mesgs like below...
>
> *[root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
> bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
>
> [root@bishnoi rohit]# sh VP_Suite_Linux.sh
> Unpacking JRE ...
> Preparing JRE ...
> VP_Suite_Linux.sh: bin/unpack200: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
> Error unpacking jar files. Abortin*g.
>
> plz tell me wtz tht prblm.
> thnks in advance..
>
For Adobe Reader, try "chmod +x AdbeRdr9.4-1_i486linux_enu.bin" and see if
that helps with trying to run it. By default it is not executable.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 02:09 PM
Frank Murphy
 
Default problems while installing softwares

On 30/10/11 15:00, rohit bishnoi wrote:
> i have fedora 16 beta 64-bit installed on system. when i try to install
> software i will get some error mesgs like below...
>
> *[root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
> bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
>
> [root@bishnoi rohit]# sh VP_Suite_Linux.sh
> Unpacking JRE ...
> Preparing JRE ...
> VP_Suite_Linux.sh: bin/unpack200: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
> Error unpacking jar files. Abortin*g.
>
> plz tell me wtz tht prblm.
> thnks in advance..
>
>
>
>

Just guessing, probably the proprietry software?

bad elf != goblin

--
Regards,

Frank Murphy
UTF_8 Encoded
Friend of fedoraproject.org
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 02:17 PM
Joe Zeff
 
Default problems while installing softwares

On 10/30/2011 08:04 AM, John Aldrich wrote:
> For Adobe Reader, try "chmod +x AdbeRdr9.4-1_i486linux_enu.bin" and see if
> that helps with trying to run it. By default it is not executable.

If that were the issue the error message would be "Permission denied."
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 02:22 PM
Patrick Lists
 
Default problems while installing softwares

On 10/30/2011 04:00 PM, rohit bishnoi wrote:
> i have fedora 16 beta 64-bit installed on system. when i try to install
> software i will get some error mesgs like below...
>
> *[root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
> bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
>
> [root@bishnoi rohit]# sh VP_Suite_Linux.sh
> Unpacking JRE ...
> Preparing JRE ...
> VP_Suite_Linux.sh: bin/unpack200: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
> Error unpacking jar files. Abortin*g.
>
> plz tell me wtz tht prblm.
> thnks in advance..

First of all would you mind using normal spelling? A sentence like "plz
tell me wtz tht prblm" just does not make sense. This is not twitter.
And why would you want to make it harder for other people to understand
your problem?

You are trying to install a 32bit application on a 64bit OS which most
likely is lacking the 32bit packages which Adobe Reader needs. Why do
you want to use Adobe Reader instead of the pdf reader that comes with
Fedora in the first place?

If you *really* want to use the Adobe Reader then you will need to find
out which 32bit RPM packages it needs and install those. Or you could do
a fresh install of 32bit F16 and then install Adobe Reader.

Or you could have used Google to search for "adobe reader on x86_64
Fedora" and find within 5 seconds a link like below which has the better
method (using RPM packages instead of binaries):

http://www.if-not-true-then-false.com/2010/install-adobe-acrobat-pdf-reader-on-fedora-centos-red-hat-rhel/

Regards,
Patrick
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 02:24 PM
Jeronimo Calvo
 
Default problems while installing softwares

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 30 Oct 2011, at 15:00, rohit bishnoi wrote:

> i have fedora 16 beta 64-bit installed on system. when i try to install software i will get some error mesgs like below...
>
> [root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
> bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory


Try installing:

yum install elfutils elfutils-libelf elfutils-libs


Cheers,

Jero
-----BEGIN PGP SIGNATURE-----
Version: GnuPG/MacGPG2 v2.0.17 (Darwin)
Comment: GPGTools - http://gpgtools.org

iQIcBAEBAgAGBQJOrWw9AAoJEBwnVeJAzoHB2JUP/3JB+9Irc0i4/k0v4CUP8BtK
EF0if8aH7G50uAO+vUbQBnpbiZvUQGB7mNRu48jpFus+OhadEO zetRrpPQO5WJdJ
zdH+fjEeNpOaeeGZrJkmMhTvq5ls+Hbx30y2QZQM1pQZROCReS QRQEDM5nY+aG2N
bPbIphf8UEzz46TEZUWjxglHGiHfd0+5evPpY8sHaJvggXqI3U gLGfesGdcNZVhl
498RWQL4thvlXC5If92HnV4JJHItv6F/2LVfblEMj9Llfj3J8vq1SZt/z1/53I2r
AmIf6VMif752ICT5tiwAutQo2plP0gdhagkc0s8ahzHxr6kkZn 7I4gVcbPZiQhLS
5/EKLmS7lIWoB+xkhVV2z82oo8fDRbSPCKZDzBRYSyFsqdmnKmoI pr9f6QLqBf4P
a2GwOdwzLnPRSYX7NYDwT3tasFv1t84Z5P+5qP2NTut44cVafN i9cjizZuWR6bTr
uOBg/pYIrn9/GHOWUVBfKbifMtaPU1xZbR9u1CK8y1jX6cdnS9amJQ4QhyvKDP bH
pFJubWNnjsMd53Zc+7IJNO0GBTjXP0aAtn5PK9fsl/T/RRV6t2ftmEmt5pQlA4Fe
qVMiWwGubazOP6c27+8hURV5K4j2ljFgxQPJHdVSl2aEudI0lE oIMs2uc+V5WAwI
P2C5amDJ3c7CRtH0geCf
=qGdw
-----END PGP SIGNATURE-----
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 03:49 PM
Michael Schwendt
 
Default problems while installing softwares

On Sun, 30 Oct 2011 20:30:48 +0530, RB (rohit) wrote:

> i have fedora 16 beta 64-bit installed on system. when i try to install
> software i will get some error mesgs like below...
>
> *[root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin
> bash: ./AdbeRdr9.4-1_i486linux_enu.bin: /lib/ld-linux.so.2: bad ELF
> interpreter: No such file or directory
>
> [root@bishnoi rohit]# sh VP_Suite_Linux.sh
> Unpacking JRE ...
> Preparing JRE ...
> VP_Suite_Linux.sh: bin/unpack200: /lib/ld-linux.so.2: bad ELF interpreter:
> No such file or directory
> Error unpacking jar files. Abortin*g.
>
> plz tell me wtz tht prblm.
> thnks in advance..

You're missing the 32-bit run-time environment for your 64-bit
installation.

Start with: yum install /lib/ld-linux.so.2

Try to solve additional library problems in the same way.

--
Fedora release 16 (Verne) - Linux 3.1.0-1.fc16.x86_64
loadavg: 0.51 0.55 0.27
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-30-2011, 06:06 PM
suvayu ali
 
Default problems while installing softwares

On Sun, Oct 30, 2011 at 16:00, rohit bishnoi <rbdharnia@gmail.com> wrote:
> i have fedora 16 beta 64-bit installed on system. when i try to install
> software i will get some error mesgs like below...
>
> [root@bishnoi rohit]# ./AdbeRdr9.4-1_i486linux_enu.bin

Just use the adobe yum repo or download the rpm and install with

# yum install /path/to/rpm

--
Suvayu

Open source is the future. It sets us free.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 04:36 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org