FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 10-15-2011, 09:07 PM
Peter Boy
 
Default Firefox does not work as expected

Hi all,

I'm wondering if I have a tricky misconfiguration of my firefox
installation here.

Example 1:

http://http://www.bialetti.it/uk/catalogue/scheda.asp?id_cat=69#

Below the rightmost image there is a gallery of alternative images. If I
click on one of them, the image does not change as supposed to do (just
the caption).

Example 2:

http://www.ebay.de/itm/SunFire-V40z-4x-AMD-Opteron-885-2-6-GHz-32GB-730GB-HD-/350464621822?_trksid=p5197.m185&_trkparms=algo%3DS IC.NPJS%26itu%3DI%252BUA%26otn%3D12%26pmod%3D35047 1785315%252B380374223257%252B380332401548%26po%3DL VI%26ps%3D63%26clkid%3D3499959335052001328

The image of the item (left of the summary and item price) is never
shown, just a rotating circle.

Example 3: Xinha web editor

http://xinha.raimundmeyer.de/x_examples/ext_example.html

In Firefox I only get empty squares in the symbol bar (for bold etc), no
icon is shown.

These are only 3 examples, there are a lot of others.



Epiphany, Arora, Galeon, Chrome, all work fine as well as firefox used
by colleagues of mine using Gentoo and Ubuntu.

I don't think these are common problems with firefox and Fedora. So it
should be due to my configuration. But it's all standard, nothing any
specific done (to my best knowledge).

Any ideas?

Any hint greatly appreciated.


Peter


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-15-2011, 09:14 PM
Michael Schwendt
 
Default Firefox does not work as expected

On Sat, 15 Oct 2011 23:07:57 +0200, PB (Peter) wrote:

> I'm wondering if I have a tricky misconfiguration of my firefox
> installation here.

F-14 as guessed from your X-Mailer header: Evolution 2.32.3 (2.32.3-1.fc14)

> These are only 3 examples, there are a lot of others.

All of them work here with F-16 development, x86_64, and

$ rpm -q firefox flash-plugin
firefox-7.0.1-1.fc16.x86_64
flash-plugin-11.0.1.152-release.x86_64

Testing the examples on F-15 and F-14 is something I could do tomorrow.

--
Fedora release 16 (Verne) - Linux 3.1.0-0.rc9.git0.0.fc16.x86_64
loadavg: 0.09 0.10 0.11
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-16-2011, 01:57 AM
Ed Greshko
 
Default Firefox does not work as expected

On 10/16/2011 05:07 AM, Peter Boy wrote:
> Epiphany, Arora, Galeon, Chrome, all work fine as well as firefox used
> by colleagues of mine using Gentoo and Ubuntu.
>
> I don't think these are common problems with firefox and Fedora. So it
> should be due to my configuration. But it's all standard, nothing any
> specific done (to my best knowledge).
>
> Any ideas?

Works fine on stock F15 with the FF from Fedora.

Do you have any add-ons installed? Try starting from a command line
with -safe-mode specified.

--
Even if you do learn to speak correct English, whom are you going to
speak it to? -- Clarence Darrow
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 10-16-2011, 07:42 AM
Peter Boy
 
Default Firefox does not work as expected

Hi,

Am Sonntag, den 16.10.2011, 09:57 +0800 schrieb Ed Greshko:
> Works fine on stock F15 with the FF from Fedora.

I downloaded F15 live cd and it worked on my machine as well!
>
> Do you have any add-ons installed? Try starting from a command line
> with -safe-mode specified.
that didn't help with the pages. I checked Extras -> add-ons and it told
me that all extensions were disabled, indeed.


Then I moved .mozilla out of the way by renaming it and started from
scratch. And - surprise - it worked on my machine as well.

Now I'm wondering how to retrieve my configuration step by step to
identify the culprit ( esp. stored passwords, bookmarks and add-ons,
specifically developer bar). The import feature at Files -> Import
doesn't work for this purpose.


Thanks for all the support!


Peter





--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 04:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org